Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0»?

Информатика | 1 - 4 классы

Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0».

Ответить на вопрос
Ответы (1)
Gorvyd 11 янв. 2022 г., 16:35:41

Var a : integer ;

begin / / пред условие read(a) ; while a 0 do begin writeln(' * ') ; read(a) ; end ;

end.

= = = = = = = = = = = = = = = = = = = = =

var a : integer ;

begin / / пост условие repeat writeln(' * ') ; read(a) ; until a = 0

end.

Chichkova99 10 янв. 2022 г., 12:42:59 | 5 - 9 классы

СРОЧНОО?

СРОЧНОО!

ПО ИНФОРМАТИКЕ ПОЖАЛУЙСТА!

Вывести на экран квадраты и кубы целых чисел от 1 до 8

Программа ПаСКАЛЬ

с циклами , , Пока" "До".

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Victory1122 19 мая 2022 г., 23:49:47 | 5 - 9 классы

Написать программу с постусловием, которая будет выводить на экран символ * (х : = * , х : char) до тех пор, пока с клавиатуры не будет введен 0?

Написать программу с постусловием, которая будет выводить на экран символ * (х : = * , х : char) до тех пор, пока с клавиатуры не будет введен 0.

GrebenLera 22 мар. 2022 г., 19:52:35 | 5 - 9 классы

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик")?

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик").

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Inna78 27 мая 2022 г., 09:24:02 | 5 - 9 классы

Запросить у пользователя ввод одной из букв русского алфавита?

Запросить у пользователя ввод одной из букв русского алфавита.

В зависимости от введенной буквы вывести на экран сообщение буква гласная или согласная (ь, ъ, ы не рассматривать).

Это все в ПАСКАЛЕ СКАЗАЛИ ЧТО НУЖНО СДЕЛАТЬ ЧТО ТО ВРОДЕ ЦИКЛА ПРОГРАММА ДОЛЖНА ИДТИ ДО ТЕХ ПОР ПОКА БУДЕТ ВВЕДЕНА ЛИБО ГЛАСНАЯ ЛИБО СОГЛАСНАЯ БУКВА.

Незнайка124 25 мар. 2022 г., 22:06:53 | 5 - 9 классы

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while)?

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while).

Вы перешли к вопросу Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0»?. Он относится к категории Информатика, для 1 - 4 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.