Запросить с клавиатуры величину катета прямоугольного равностороннего треугольника a?

Информатика | 5 - 9 классы

Запросить с клавиатуры величину катета прямоугольного равностороннего треугольника a.

Вывести на экран , его площадь, вычесленную по формуле S = 0.

5 * a ^ 2

ПОМОГИТЕ!

СРОЧНОООО, ЗАЙКИ ВЫРУЧАЕТЕ!

Ответить на вопрос
Ответы (1)
Amayorov2002owujgy 25 апр. 2022 г., 19:42:30

PASCALABC.

NET

Var

a : integer ;

s : real ;

Begin

Readln(a) ;

s : = a * a / 2 ;

Writeln(s) ;

end.

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Veronika27999 20 янв. 2022 г., 04:06:47 | студенческий

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;нужен листинг программы для Delphi?

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;

нужен листинг программы для Delphi.

Rjkmxfr2015 6 янв. 2022 г., 19:49:32 | 5 - 9 классы

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка?

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка.

K вводится с клавиатуры.

2)С клавиатуры вводится целое положительное число.

Определить, сколько в числе цифр.

SunnyLu 17 янв. 2022 г., 15:51:50 | 5 - 9 классы

РАБОТА В ПИТОНЕданы катеты прямоугольного треугольника?

РАБОТА В ПИТОНЕ

даны катеты прямоугольного треугольника.

Найдите его периметр и площадь.

Rusya545 21 мар. 2022 г., 00:09:50 | 10 - 11 классы

11 класс двумерные массивы В ПАСКАЛЕзаполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран1?

11 класс двумерные массивы В ПАСКАЛЕ

заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран

1.

Удвоить все элементы и вывести на экран

2.

Найти максимальный и минимальный элемент ввода и вывести их на экран

3.

Вывести на экран строку сумма элементов которой максимальна.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Nastia0247 18 янв. 2022 г., 10:32:24 | 10 - 11 классы

Как вывести на экран всю таблицу БД?

Как вывести на экран всю таблицу БД?

Ava140702 1 мар. 2022 г., 05:02:49 | студенческий

Как известно площадь круга рассчитывается по формуле s = пr 2?

Как известно площадь круга рассчитывается по формуле s = пr 2.

Составьте программу нахождения и вывода на экран значения площади круга, если значение радиуса задается с клавиатуры.

Alexandra200227 1 апр. 2022 г., 10:41:23 | 5 - 9 классы

Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц?

Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц!

Срочно, зайки выручайте)))!

На этой странице вы найдете ответ на вопрос Запросить с клавиатуры величину катета прямоугольного равностороннего треугольника a?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.