Как известно площадь круга рассчитывается по формуле s = пr 2?

Информатика | студенческий

Как известно площадь круга рассчитывается по формуле s = пr 2.

Составьте программу нахождения и вывода на экран значения площади круга, если значение радиуса задается с клавиатуры.

Ответить на вопрос
Ответы (1)
Анастасия302 1 мар. 2022 г., 05:02:55

Var r, s : real ;

begin

write('R = ') ;

readln(r) ;

s : = 2 * pi * r * r ; writeln('Площадь круга = ', s : 6 : 3) ;

end.

Пример :

R = 2

Площадь круга = 25.

133.

Romuk14 11 февр. 2022 г., 20:12:32 | 5 - 9 классы

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника?

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника.

Lananore 10 янв. 2022 г., 23:34:43 | 5 - 9 классы

Дан радиус окружности, найдите площадь круга (информатика)?

Дан радиус окружности, найдите площадь круга (информатика).

TUMAN9 19 янв. 2022 г., 06:14:43 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Mahkacyrgyt 6 мая 2022 г., 18:34:27 | 5 - 9 классы

Паскаль1?

Паскаль

1.

1 Заданы следующие параметры геометрических фигур : x, y, z - стороны треугольника ; a - стороны квадрата ; r - радиус круга.

Вывести на экран дисплея наименование и числовое значение площади фигуры с максимальной площадью.

1. 2 Разработать программу, которая вычисляет значение одной из заданных функций в указанной точке.

Вид простейшего меню :

Введите код функции :

1 - y = SQRT(2)

3 - y = SQRT(3)

5 - y = SQRT(5)

Помогите, пожалуйста!

Kpzaorenburg 10 февр. 2022 г., 06:13:44 | 5 - 9 классы

Помогите с Паскалем?

Помогите с Паскалем!

)

1) Рассчитать площадь круга.

Радиус вводится во время программы

2) Рассчитать площадь кольца.

Данные вводятся во время выполнения программы.

3) С клавиатурой вводиться 5 чисел.

Найти их сумму, произведение и среднее арифметическое.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Pavlovamasha 16 мая 2022 г., 18:21:58 | 5 - 9 классы

Составьте программу которая рисует красные круги радиуса 30 по вертикали вдоль левого края графического окна?

Составьте программу которая рисует красные круги радиуса 30 по вертикали вдоль левого края графического окна.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Вопрос Как известно площадь круга рассчитывается по формуле s = пr 2?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для студенческий. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.