Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц?

Информатика | 5 - 9 классы

Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц!

Срочно, зайки выручайте)))!

Ответить на вопрос
Ответы (1)
Olzhas03 1 апр. 2022 г., 10:41:25

Var

a : integer ;

Begin

Readln(a) ;

Writeln(a div 10, ' ', a mod 10) ;

end.

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Svetlanakrasovs 3 февр. 2022 г., 16:05:52 | 5 - 9 классы

3. вывести все двузначные числа , у которых старшая сумма в два раза больше младшей?

3. вывести все двузначные числа , у которых старшая сумма в два раза больше младшей.

NileX265 22 февр. 2022 г., 11:11:33 | 5 - 9 классы

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке?

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке.

Фарид456 28 февр. 2022 г., 01:56:01 | 10 - 11 классы

Ввести с клавиатуры двузначное число?

Ввести с клавиатуры двузначное число.

Найдите сумму, разность, произведение и частность цифр.

Евгеха7878 9 мар. 2022 г., 23:06:10 | 5 - 9 классы

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры?

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Aoverchuk 16 апр. 2022 г., 08:21:23 | 10 - 11 классы

Составить программу?

Составить программу.

Дано число N нужно поменять порядок цифр в этом числе и вывести его.

Число N вводится с клавиатуры.

ЗнатокЗнаний5855 25 апр. 2022 г., 19:42:27 | 5 - 9 классы

Запросить с клавиатуры величину катета прямоугольного равностороннего треугольника a?

Запросить с клавиатуры величину катета прямоугольного равностороннего треугольника a.

Вывести на экран , его площадь, вычесленную по формуле S = 0.

5 * a ^ 2

ПОМОГИТЕ!

СРОЧНОООО, ЗАЙКИ ВЫРУЧАЕТЕ!

Бееелочка 9 мая 2022 г., 21:39:58 | 5 - 9 классы

Найти все двузначные числа , в которых число десятков на 3 больше числа единиц?

Найти все двузначные числа , в которых число десятков на 3 больше числа единиц.

Срочно!

Пожалуйста!

Steam200545 24 мар. 2022 г., 04:44:09 | 5 - 9 классы

Вывести на экран все двузначные числа, оканчивающиеся на 9 в столбец с комментариями?

Вывести на экран все двузначные числа, оканчивающиеся на 9 в столбец с комментариями.

(Москвы) Помогите пожалуйста!

На этой странице находится вопрос Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.