Алгоритм вычисления значения функции F(n), где n — натуральное число, задан следующими соотношениями :F(1) = 1 ;F(n) = F(n − 1) + n если n>1Чему равно значение функции F(173)?

Информатика | 5 - 9 классы

Алгоритм вычисления значения функции F(n), где n — натуральное число, задан следующими соотношениями :

F(1) = 1 ;

F(n) = F(n − 1) + n если n>1

Чему равно значение функции F(173)?

В ответе запиши только натуральное число.

Ответить на вопрос
Ответы (1)
Klimchikd 9 апр. 2022 г., 02:24:36

Var f, i : integer ;

begin

f : = 1 ;

for i : = 2 to 173 do f : = f + i ;

writeln(f) ;

end.

Результат :

15051.

Штырняев 17 янв. 2022 г., 14:50:24 | 5 - 9 классы

F(1) = 1F(N) = F(N - 1) * (3 * N - 2), при n>1Чему равно значение функции F(4)?

F(1) = 1

F(N) = F(N - 1) * (3 * N - 2), при n>1

Чему равно значение функции F(4)?

Ksenia2283 27 янв. 2022 г., 16:01:50 | 5 - 9 классы

Сформировать массив из чисел Фибоначчи небольших заданного натурального N, вывести на экран значение электронного массива являющимся простыми числами?

Сформировать массив из чисел Фибоначчи небольших заданного натурального N, вывести на экран значение электронного массива являющимся простыми числами.

Arjaa 17 февр. 2022 г., 08:53:17 | студенческий

Функция F(n), где n – натуральное число, задана следующим образом :Паскальfunction F(n : integer) : integer ;begin if n > 1 then F : = 2 * n + F(n - 2) + F(n - 3) else F : = n + 5 ;end ;Чему будет рав?

Функция F(n), где n – натуральное число, задана следующим образом :

Паскаль

function F(n : integer) : integer ;

begin if n > 1 then F : = 2 * n + F(n - 2) + F(n - 3) else F : = n + 5 ;

end ;

Чему будет равно значение, вычисленное алгоритмом при выполнении вызова F(6)?

Not79371 8 мар. 2022 г., 04:32:07 | 10 - 11 классы

1) Задано натуральное число N?

1) Задано натуральное число N.

Составить программу для вычисления S = 1 + 3 + 5 + … + N

2) Подсчитать количество четных элементов в каждом столбце матрицы размером МхN.

Aleksandralogi 9 февр. 2022 г., 23:11:01 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Написать программу для вычисления суммы 1 / 1 + 1 / 2 + 1 / 3 + .

+ 1 / n.

863269975421589 22 янв. 2022 г., 02:49:43 | 5 - 9 классы

Вычислить значение заданной функции?

Вычислить значение заданной функции.

Осуществить вывод значений аргумента и результатов вычислений значений функции в заданном диапазоне с заданным шагом.

Kristinaplotni2 28 мар. 2022 г., 08:53:01 | 5 - 9 классы

Вася подсчитал сумму цифр натурального числа N , а затем сумму цифр у полученной суммы цифр?

Вася подсчитал сумму цифр натурального числа N , а затем сумму цифр у полученной суммы цифр.

Какое число он получил?

Входные данные

Вводится одно натуральное число N , меньшее 10 000 .

Выходные данные

Выведите одно натуральное число — ответ в задаче.

НУЖНО СДЕЛАТЬ НА PASCAL ABC.

Coollyudmila202 11 апр. 2022 г., 05:34:32 | 10 - 11 классы

Даны натуральные числа m и n?

Даны натуральные числа m и n.

Получить все натуральные числа, меньшие n, квадрат суммы цифр которых равен m.

Dashadasha01 13 февр. 2022 г., 02:07:36 | студенческий

Помогите составить программу для вычисления значения функции на с + +?

Помогите составить программу для вычисления значения функции на с + +.

Помогите753 30 апр. 2022 г., 04:28:44 | 5 - 9 классы

Составьте программу вычисления значения функции?

Составьте программу вычисления значения функции.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Алгоритм вычисления значения функции F(n), где n — натуральное число, задан следующими соотношениями :F(1) = 1 ;F(n) = F(n − 1) + n если n>1Чему равно значение функции F(173)?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.