Дан текст?

Информатика | 5 - 9 классы

Дан текст.

Составьте программу , вставляющую после буквы "я " слог "мал".

Ответить на вопрос
Ответы (1)
Denisrybchenko 15 февр. 2020 г., 15:07:08

Var s : string ; i : integer ;

begin

write('Введите текст : ') ; readln(s) ;

for i : = 1 to length(s) do

if s[i] = 'я' then write('ямал') else write(s[i]) ;

end.

Dimaivanov20031 16 дек. 2020 г., 14:05:39 | 10 - 11 классы

Программа : pascal abc?

Программа : pascal abc.

Задание : дана строка, написать программу, вставляющую после каждой точки символ пробела.

29asazeh 22 нояб. 2020 г., 15:58:20 | 10 - 11 классы

Дан текст, содержащий запятые?

Дан текст, содержащий запятые.

Написать программу, вставляющую после каждой запятой пробел.

Джаредуэй26 20 сент. 2020 г., 22:19:05 | 10 - 11 классы

Дан текст?

Дан текст.

Написать программу, вставляющую после каждой запятой по одному пробелу.

AnnaSkyLin 11 июл. 2020 г., 09:06:59 | 10 - 11 классы

Дана строка написать программу заменяющую в строке все буквы а на букву о?

Дана строка написать программу заменяющую в строке все буквы а на букву о.

Анюффка5 4 мая 2020 г., 05:11:23 | 5 - 9 классы

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень"?

Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень".

Про100Снежинка 17 окт. 2020 г., 20:38:25 | 10 - 11 классы

Дана строка, состоящая из 50 символов?

Дана строка, состоящая из 50 символов.

Составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Vikarumyasha14 7 авг. 2020 г., 03:19:35 | 5 - 9 классы

Заданы два слова?

Заданы два слова.

Составьте программу, которая определит, можно ли вычеркиванием букв из первого слова получить второе.

Входные данные : два слова (а) и (в)

Выходные данные : можно или нельзя.

Никакого 16 июл. 2020 г., 11:17:30 | 5 - 9 классы

Дана строка , содержащее слово, записанное через дефис?

Дана строка , содержащее слово, записанное через дефис.

Написать программу , которая вставляет пробелы перед и после дефиса.

Помогите пожалуйста!

Никсон2 18 мар. 2020 г., 12:00:35 | 10 - 11 классы

Помогите пожалуйста составить программу на Паскале(подробно)?

Помогите пожалуйста составить программу на Паскале(подробно).

Дан текст.

Выведите в алфавитном порядке все буквы текста, входящие в него : - не более двух раз.

89512170510 16 янв. 2020 г., 19:39:07 | 5 - 9 классы

Дана площадь квадрата?

Дана площадь квадрата.

Составьте программу для вычисления его стороны и периметра.

Программу хорошую и понятную составить( в Паскале), все - таки баллов не мало.

Вопрос Дан текст?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.