Решите задачи в паскале abc?

Информатика | 5 - 9 классы

Решите задачи в паскале abc.

1)Даны длины отрезков A и B (A>B).

Рассчитать количество полных отрезков B, которые могут быть размещены на отрезке A.

2)Идет К - я секунда суток.

Какое время показывают электронные часы.

Ответить на вопрос
Ответы (1)
Btn3514 31 янв. 2022 г., 09:11:35

Первое можно решить двумя способами простой и сиклами

var a, b : integer ;

k : integer ;

begin

readln (a, b) ;

writeln(a div b ) ; или

k : = 0 ;

while a>0 do begin a : = a - b ;

inc (k) ;

end ;

writeln (k) ;

readln

end.

Дарья176 17 янв. 2022 г., 22:13:03 | 5 - 9 классы

Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6?

Сформировать одномерный массив из 15 целых числе, элементы которого выбрасываются случайным образом из отрезка от - 3 до 6.

Подсчитать количество нечетных чисел.

Оформить дружественный интерфейс.

2004Алинка2004 22 мар. 2022 г., 22:04:03 | 10 - 11 классы

Дан прямоугольник со сторонами, параллельными сторонам сетки?

Дан прямоугольник со сторонами, параллельными сторонам сетки.

Количество узлов сетки внутри него равно 437472, количество единичных отрезков сетки внутри него равно 877177.

Найдите стороны прямоугольника.

В качестве ответа выведите длины сторон прямоугольника, разделяя их одинарным пробелом, в порядке возрастания, например, 12 23.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

Belsky76 15 февр. 2022 г., 15:46:53 | 10 - 11 классы

Помогите, пожалуйста, решить задачу (в формате Паскаля)?

Помогите, пожалуйста, решить задачу (в формате Паскаля).

Amurzaeva04 26 февр. 2022 г., 19:32:12 | 10 - 11 классы

Решить задачи ( на паскале )?

Решить задачи ( на паскале ).

Levkov85sl 1 апр. 2022 г., 00:34:03 | 5 - 9 классы

Решить в С?

Решить в С.

Максимально примитивным языком.

Нужна программа, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , которые делятся на каждую из своих цифр.

A b разделены пробелами и в выходных данных тоже пробелы.

Также сказано, что a меньше или равно b.

Kpzaorenburg 10 февр. 2022 г., 06:13:44 | 5 - 9 классы

Помогите с Паскалем?

Помогите с Паскалем!

)

1) Рассчитать площадь круга.

Радиус вводится во время программы

2) Рассчитать площадь кольца.

Данные вводятся во время выполнения программы.

3) С клавиатурой вводиться 5 чисел.

Найти их сумму, произведение и среднее арифметическое.

Рофаелка 2 янв. 2022 г., 10:18:55 | 10 - 11 классы

Программа на с + +Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр?

Программа на с + +

Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр.

Входные данные

Входная строка содержит два натуральных числа – значения a и b , разделённых пробелами.

Гарантируется, что a ≤ b .

Выходные данные

Программа должна вывести в одну строчку все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр.

Числа разделяются пробелами.

Карина137 26 февр. 2022 г., 14:18:03 | 1 - 4 классы

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50].

Viorikatsurkan 20 янв. 2022 г., 02:57:49 | 5 - 9 классы

Идет К - ая секунда суток?

Идет К - ая секунда суток.

Определите, сколько полных часов (H) и полных минут (М) прошло к этому моменту.

(Например, если К = 13257 = 3 * 3600 + 40 * 60 + 57, то H = 3 и M = 40)

Надо написать программу на основе PascalABC.

На странице вопроса Решите задачи в паскале abc? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.