Определите стоимость покупки и размер сдачи?

Информатика | 5 - 9 классы

Определите стоимость покупки и размер сдачи.

Цена товара, количество купленных килограмм и количество поданных кассиру денег вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Sakuta7856 11 мая 2022 г., 02:27:39

Вот пример кода :

program Znanija ;

var cena, kolvokg, dengi, sdacha, nyno : Integer ;

begin read(cena) ; read(kolvokg) ; read(dengi) ; nyno : = cena * kolvokg ; sdacha : = dengi - nyno ; write('Надо = ') ; write(nyno) ; write(' ; сдача = ') ; write(sdacha) ;

end.

Asguol12 6 янв. 2022 г., 22:42:13 | 5 - 9 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Подсчитать в ней количество слов.

Pascal ABC.

Фишка056 1 мар. 2022 г., 18:36:48 | студенческий

Создать двумерный массив согласно заданию в таблице?

Создать двумерный массив согласно заданию в таблице.

Количество строк n и количество столбцов m (n и m - целые положительные числа) вводится с клавиатуры.

Заполнить массив случайными значениями.

Вывести на экран заполненный массив в виде таблицы.

Rjkmxfr2015 6 янв. 2022 г., 19:49:32 | 5 - 9 классы

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка?

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка.

K вводится с клавиатуры.

2)С клавиатуры вводится целое положительное число.

Определить, сколько в числе цифр.

Солюся 6 февр. 2022 г., 22:00:18 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Составьте программу, которая позволяет определить код введенного с клавиатуры символа.

Пример ввода :

А (символ)

Пример ввода :

65 (код символа).

Annashk93 9 мар. 2022 г., 08:32:06 | 5 - 9 классы

Определите количество информации в слове "информация"?

Определите количество информации в слове "информация".

LubitelShkoli 6 апр. 2022 г., 03:15:21 | 5 - 9 классы

Напишите программу, вычисляющую количество дней месяца с положительной температурой?

Напишите программу, вычисляющую количество дней месяца с положительной температурой.

Количество ищмерений и значение температуры вводяться с клавиатуры.

Agam5 27 мар. 2022 г., 09:34:55 | 5 - 9 классы

Пользователь вводил текст с клавиатуры 10 минут?

Пользователь вводил текст с клавиатуры 10 минут.

Какова его скорость ввода информации (количество знаков в минуту), если информационный объем полученного текста равен 1 Кбайт?

(каждый символ кодируется 1 байтом).

Аргон 10 февр. 2022 г., 15:16:46 | 5 - 9 классы

Программа, которая получает длину и ширину одной плитки, размеры стены ицену за один квадратный метр плитки?

Программа, которая получает длину и ширину одной плитки, размеры стены и

цену за один квадратный метр плитки.

Считает необходимое количество плиток и

общую сумму, которую нужно заплатить.

Alexandra200227 1 апр. 2022 г., 10:41:23 | 5 - 9 классы

Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц?

Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц!

Срочно, зайки выручайте)))!

Абдул14 15 февр. 2022 г., 04:09:54 | 10 - 11 классы

Дима решил посчитать, сколько у него наград за N лет?

Дима решил посчитать, сколько у него наград за N лет.

У него награды разложены по годам и известно их количество.

Формат ввода :

N – количество лет (N.

На этой странице сайта размещен вопрос Определите стоимость покупки и размер сдачи? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.