Дано 4 значное число?

Информатика | 5 - 9 классы

Дано 4 значное число.

Определить , является ли сумма его цифр четным?

Ответить на вопрос
Ответы (2)
Альбина0708 22 апр. 2022 г., 23:58:25

Какое число?

Это легко.

Zzzzzdgfhrdhrdhwепs 22 апр. 2022 г., 23:58:31

Program z1 ; var t, c, d, e, n, z : integer ; begin

writeln ('введите любое четырёхзначное число') ; writeln ; readln (n) ;

t : = n div 1000 ;

c : = (n - t * 1000) div 100 ;

d : = (n - t * 1000 - c * 100) div 10 ;

e : = n - t * 1000 - c * 100 - d * 10 ;

z : = t + c + d + e ; writeln (z) ; writeln ;

if z mod 2 = 0 then writeln ('да, сумма цифр в числе чётна')

else writeln ('нет, сумма цифр в числе не чётна') ; end.

Vlad211003 28 янв. 2022 г., 00:02:38 | 5 - 9 классы

1. Дано натуральное число?

1. Дано натуральное число.

Определить :

а) является ли оно чётным

б) оканчивается ли оно цифрой 7.

Дано двухзначное число.

Определить :

а) кратна ли трём его сумма цифр

б) кратна ли сумма его чисел числу а.

ПОМОГИТЕ РЕБЯТАААА!

ООЙЙ КАК СРОЧНО НАДОО.

Yanastolnikowa 18 янв. 2022 г., 13:43:22 | 5 - 9 классы

Напишите программу?

Напишите программу!

Является ли сумма трех чисел четным числом?

Liliuaternova 26 февр. 2022 г., 07:06:37 | 10 - 11 классы

Дана последовательность чисел оканч?

Дана последовательность чисел оканч.

На 0 ; Определить сумму четных и кол - во нечетных и если есть хотя бы одно отрицательное число вывести 'Да'.

Линка43 18 апр. 2022 г., 06:02:39 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Написать программу на C + + и Pascal.

Диля45 10 мая 2022 г., 15:22:41 | 5 - 9 классы

Решите пожалуйста задачу на питоне, срочно нужно?

Решите пожалуйста задачу на питоне, срочно нужно!

Желательно с пояснениями!

Билет считается счастливым, если в его n - значном номере сумма первых [n / 2] цифр равна сумме [n / 2] последних цифр (при нечетном n центральная цифра в “проверке на счастье” не участвует и может быть любой).

Подсчитайте число счастливых билетов с различными n - значными номерами (ведущие нули в номерах возможны, но номера, состоящего из одних нулей, не существует).

Входные данные

На вход программе подается натуральное число n < 16.

Выходные данные

Выведите количество n - значных счастливых билетов.

Kristinaplotni2 28 мар. 2022 г., 08:53:01 | 5 - 9 классы

Вася подсчитал сумму цифр натурального числа N , а затем сумму цифр у полученной суммы цифр?

Вася подсчитал сумму цифр натурального числа N , а затем сумму цифр у полученной суммы цифр.

Какое число он получил?

Входные данные

Вводится одно натуральное число N , меньшее 10 000 .

Выходные данные

Выведите одно натуральное число — ответ в задаче.

НУЖНО СДЕЛАТЬ НА PASCAL ABC.

КСЮШОЧЕК 28 мар. 2022 г., 07:10:41 | 5 - 9 классы

Дано 4 значное число?

Дано 4 значное число.

Определить является ли сумма его цифр четным числом?

Ponqi 22 апр. 2022 г., 01:13:33 | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

Vasinsasha92 23 мая 2022 г., 15:45:55 | 10 - 11 классы

35 балов?

35 балов!

Помогите пожалуйста с информатикой, решить задачи в бейсике.

1)дано целое число, определить оканчивается ли оно чётной цифрой.

2) проверить.

Принадлежит ли число , введённое с клавиатуры.

Интервалу ( - 5, 3).

3) дано двузначное число.

Определить является ли его сумма цифр двузначным числом.

4) дано двузначное число, определить больше ли числа А сумма его цифр.

5) дано двузначное число, определить кратна ли трём сумма его цифр.

6) дано двузначное число.

Определить кратна ли сумма его цифр числу А.

7)дано двузначное число.

Определить водит ли в него цифра 3.

8)дано двузначное число определить какая из его цифр больше : первая или вторая.

9)даны 4 вещественных числа.

Определить сколько из них отрицательных.

На этой странице находится ответ на вопрос Дано 4 значное число?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.