Составьте программу для преобразования расстояния X в милях в расстояние K в километрах, приняв, что 5 миль равны 8 км?

Информатика | 5 - 9 классы

Составьте программу для преобразования расстояния X в милях в расстояние K в километрах, приняв, что 5 миль равны 8 км.

Исходное расстояние в милях задается с клавиатуры.

Ответить на вопрос
Ответы (1)
Alenka09 18 апр. 2022 г., 22:27:53

Program mtokm ;

begin

var a : double ;

writeln("Введите расстояние в милях : ") ;

readln(a) ;

writeln("Расстояние в милях : ", a) ;

a : = a / 5 * 8 ;

write("Расстояние в км : ", a) ;

end.

Zaza987654321 11 февр. 2022 г., 18:22:14 | 5 - 9 классы

Составить программу определяющих расстояние с заданной скоростью и с заданное время?

Составить программу определяющих расстояние с заданной скоростью и с заданное время.

ВикторияРепина 26 февр. 2022 г., 04:42:13 | 5 - 9 классы

16. Составьте программу для вычисления числа n : n = 1∙2∙3∙…∙х?

16. Составьте программу для вычисления числа n : n = 1∙2∙3∙…∙х.

Число Х вводится с клавиатуры.

Механ1 1 мар. 2022 г., 20:44:52 | студенческий

Перевод расстояния в километрах в расстояние в милях?

Перевод расстояния в километрах в расстояние в милях.

5 миль соответствуют 8 км.

Помогите составить листинг программы в Delphi.

Darichalomachenko 29 апр. 2022 г., 17:54:12 | 5 - 9 классы

1. Известно расстояние от дома до автобусной остановки в метрах?

1. Известно расстояние от дома до автобусной остановки в метрах.

Написать программу которая подсчитывает это расстояние в сантиметрах и дециметрах Помогите язык програмирования java.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Kurtobasshev 13 янв. 2022 г., 15:38:19 | 5 - 9 классы

Составьте программу длины окружности заданной r = 5, 782Пример :Буду очень благодарна?

Составьте программу длины окружности заданной r = 5, 782

Пример :

Буду очень благодарна.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Рома2005220 4 мар. 2022 г., 19:13:41 | 10 - 11 классы

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20 дюймов?

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20 дюймов.

Davidpr 27 мар. 2022 г., 05:09:44 | 5 - 9 классы

Составьте алгоритм для нахождения расстояния между двумя пешеходами, идущими навстречу друг другу, начавшими путь одновременно?

Составьте алгоритм для нахождения расстояния между двумя пешеходами, идущими навстречу друг другу, начавшими путь одновременно.

Lo - начальное расстояние, V1 - скорость первого пешехода, V2 - скорость второго пешехода, Т - время движения, L1 - текущее расстояние.

Ava140702 1 мар. 2022 г., 05:02:49 | студенческий

Как известно площадь круга рассчитывается по формуле s = пr 2?

Как известно площадь круга рассчитывается по формуле s = пr 2.

Составьте программу нахождения и вывода на экран значения площади круга, если значение радиуса задается с клавиатуры.

На этой странице сайта размещен вопрос Составьте программу для преобразования расстояния X в милях в расстояние K в километрах, приняв, что 5 миль равны 8 км? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.