Перевод расстояния в километрах в расстояние в милях?

Информатика | студенческий

Перевод расстояния в километрах в расстояние в милях.

5 миль соответствуют 8 км.

Помогите составить листинг программы в Delphi.

Ответить на вопрос
Ответы (1)
Рррр104 1 мар. 2022 г., 20:44:55

Var a : real ;

begin readln(a) ; Writeln(a, ' км = ', 8 / 5 * a, ' миль') ;

end.

Zaza987654321 11 февр. 2022 г., 18:22:14 | 5 - 9 классы

Составить программу определяющих расстояние с заданной скоростью и с заданное время?

Составить программу определяющих расстояние с заданной скоростью и с заданное время.

Veronika27999 20 янв. 2022 г., 04:06:47 | студенческий

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;нужен листинг программы для Delphi?

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;

нужен листинг программы для Delphi.

Bablosikkkk 25 февр. 2022 г., 21:25:40 | 10 - 11 классы

11. Составить программу, осуществляющую ввод числовых переменных?

11. Составить программу, осуществляющую ввод числовых переменных.

Если число положительное, то вывести соответствующую информацию и выйти из программы.

Если число отрицательное, то вывести соответствующую информацию и вернуться на ввод.

Darichalomachenko 29 апр. 2022 г., 17:54:12 | 5 - 9 классы

1. Известно расстояние от дома до автобусной остановки в метрах?

1. Известно расстояние от дома до автобусной остановки в метрах.

Написать программу которая подсчитывает это расстояние в сантиметрах и дециметрах Помогите язык програмирования java.

Рома2005220 4 мар. 2022 г., 19:13:41 | 10 - 11 классы

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20 дюймов?

Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2, 5 см) для значений длин от 1 до 20 дюймов.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Shiryaev194646 18 апр. 2022 г., 22:27:52 | 5 - 9 классы

Составьте программу для преобразования расстояния X в милях в расстояние K в километрах, приняв, что 5 миль равны 8 км?

Составьте программу для преобразования расстояния X в милях в расстояние K в километрах, приняв, что 5 миль равны 8 км.

Исходное расстояние в милях задается с клавиатуры.

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Shugaibova20077 22 апр. 2022 г., 16:36:18 | 5 - 9 классы

Помогите составить программу?

Помогите составить программу.

Bohdan333 24 мая 2022 г., 03:28:40 | 5 - 9 классы

Даны целые положительные числа a b c d?

Даны целые положительные числа a b c d.

В прямоугольном параллелепипеде размером a x b x c размещено максимально возможное количество кубов с ребром d(без наложений).

Найти количество кубов, размещенных в параллелепипеде, а также объем незанятой части параллелепипеда.

Помогите

программа в delphi

можно и паскаль, но лучше delphi 7).

На этой странице сайта вы найдете ответы на вопрос Перевод расстояния в километрах в расстояние в милях?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников студенческий. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.