Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, ?

Информатика | 5 - 9 классы

Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, .

. . 90.

Ответить на вопрос
Ответы (2)
Viksloltyan 28 мар. 2022 г., 14:08:03

Ко всем числам прибавляешь 3.

Каринэ297 28 мар. 2022 г., 14:08:09

Program znanija ;

Var

a, b : integer ;

Begin

a : = 3 + 6 + 9 + 12 + 15 + 18 + 21 + 24 + 27 + 30 + 33 + 36 + 39 + 42 + 45 + 48 + 51 + 54 + 57 + 60 + 63 + 66 + 69 + 72 + 75 + 78 + 81 + 84 + 87 + 90 ;

Writeln('Сумма : ' , a) ;

b : = (3 + 6 + 9 + 12 + 15 + 18 + 21 + 24 + 27 + 30 + 33 + 36 + 39 + 42 + 45 + 48 + 51 + 54 + 57 + 60 + 63 + 66 + 69 + 72 + 75 + 78 + 81 + 84 + 87 + 90) / 30 ;

Writeln('Среднее арифметическое : ' , b) ;

End.

Natalie24 9 янв. 2022 г., 05:21:47 | 5 - 9 классы

Напишите программу, которая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифметическое?

Напишите программу, которая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифметическое.

(КуМир).

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Zubkol 3 февр. 2022 г., 01:01:19 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Программы в Паскале.

1)Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введенных с клавиатуры.

Примеры : 4 + 5 + 7 = 16 ; 4 * 5 * 7 = 140 ; (4 + 5 + 7) / 3 = 5.

333. 2)Напишите программу, которая вводит радиус и вычисляет его площадь и длину окружности.

Примеры : радиус 5 ; площ.

И длин.

Окр. 78.

540, 31.

416

3)Напишите программу, которая вводит два целых числа, а и b(а.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

Littlesong2 17 февр. 2022 г., 15:11:12 | 10 - 11 классы

В паскале?

В паскале.

Изменить программу так, что бы она находила : 1)сумму четырёх чисел

2)произведения чисел

3)квадрат каждого числа.

Yanastolnikowa 18 янв. 2022 г., 13:43:22 | 5 - 9 классы

Напишите программу?

Напишите программу!

Является ли сумма трех чисел четным числом?

Animatrinikc 2 февр. 2022 г., 22:15:52 | 5 - 9 классы

Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n?

Срочно 50 баллов напишите программу которая подсчитает сумму натуральных чисел от 1 до n.

MultyPulty 8 февр. 2022 г., 14:27:57 | 5 - 9 классы

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных)?

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных).

Вычислить среднее арифметическое нечетных и отрицательных из них.

Нужна программа для паскаля.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, ?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.