Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Программы в Паскале.

1)Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введенных с клавиатуры.

Примеры : 4 + 5 + 7 = 16 ; 4 * 5 * 7 = 140 ; (4 + 5 + 7) / 3 = 5.

333. 2)Напишите программу, которая вводит радиус и вычисляет его площадь и длину окружности.

Примеры : радиус 5 ; площ.

И длин.

Окр. 78.

540, 31.

416

3)Напишите программу, которая вводит два целых числа, а и b(а.

Ответить на вопрос
Ответы (1)
Генаддий 3 февр. 2022 г., 01:01:22

1)

var a, b, c : integer ;

begin

readln(a, b, c) ;

writeln(a, ' + ', b, ' + ', c, ' = ', a + b + c) ;

writeln(a, ' * ', b, ' * ', c, ' = ', a * b * c) ;

writeln('(', a, ' + ', b, ' + ', c, ') / 3 = ', (a + b + c) / 3 : 5 : 3) ;

end.

Пример :

4 5 7

4 + 5 + 7 = 16

4 * 5 * 7 = 140

(4 + 5 + 7) / 3 = 5.

333

2)

var r : integer ;

begin

readln(r) ;

writeln('S = ', pi * r * r : 5 : 3) ;

writeln('C = ', 2 * pi * r : 5 : 3) ;

end.

Пример :

5

S = 78.

540

C = 31.

416

3)

var a, b, i : integer ;

begin

readln(a, b) ;

for i : = 1 to 5 do

write(random(b - a + 1) + a, ' ') ;

end.

Пример :

0 100

8 1 86 54 60.

Aliona10 21 янв. 2022 г., 19:20:14 | 5 - 9 классы

Вводятся целые числа A и B?

Вводятся целые числа A и B.

Выведите среднее арифметическое всех неотрицательных чисел от A до B

Нужно составить программу в паскале.

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

Солюся 6 февр. 2022 г., 22:00:18 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Составьте программу, которая позволяет определить код введенного с клавиатуры символа.

Пример ввода :

А (символ)

Пример ввода :

65 (код символа).

Margo196 15 февр. 2022 г., 10:52:22 | 5 - 9 классы

Программа на C + +Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения?

Программа на C + +

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными.

Входные данные

Входная строка содержит два целых числа.

Выходные данные

Программа должна вывести произведение введённых чисел.

Примеры

входные данные

6 12

выходные данные

72

входные данные - 7 15

выходные данные - 105.

Kpzaorenburg 10 февр. 2022 г., 06:13:44 | 5 - 9 классы

Помогите с Паскалем?

Помогите с Паскалем!

)

1) Рассчитать площадь круга.

Радиус вводится во время программы

2) Рассчитать площадь кольца.

Данные вводятся во время выполнения программы.

3) С клавиатурой вводиться 5 чисел.

Найти их сумму, произведение и среднее арифметическое.

Krivovataya 28 мар. 2022 г., 14:07:58 | 5 - 9 классы

Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, ?

Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, .

. . 90.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

На этой странице сайта размещен вопрос Помогите пожалуйста? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.