Пожалуйста помогите, надо сдавать работу ?

Информатика | 10 - 11 классы

Пожалуйста помогите, надо сдавать работу !

Написать программу на языке С + +

В заданном одномерном массиве поменять местами соседние элементы, стоящие на чётных местах, с элементами, стоящими на нечётных.

Ответить на вопрос
Ответы (1)
Antonr1 30 мар. 2022 г., 03:46:48

#include

#include

using namespace std ;

int main(){

int n = 10 ;

int arr[n] ;

for(int i = 0 ; i < n ; + + i){

arr[i] = rand() % 300 - 150 ;

cout.

0809annie 28 янв. 2022 г., 04:01:38 | 5 - 9 классы

Помогите изменить массив :Дан одномерный целочисленный массив mas?

Помогите изменить массив :

Дан одномерный целочисленный массив mas.

Поменять местами два элемента массива с номерами k1 и k2, если оба этих элемента чётны.

Иначе – запросить у пользователя индекс ещё одного элемента k 3 и поменять его местами с первым элементом массива.

Вывести на экран итоговый массив в строку.

Массив :

Program pr1 ;

Var i, N, k1, k2, R : integer ; mas : array[1.

100]of integer ;

Begin Writeln ('Введите число элементов массива (N.

МАША14961 4 февр. 2022 г., 21:56:09 | 10 - 11 классы

Дан массив, посчитать среднее арифметическое элементов, стоящих на четных местах?

Дан массив, посчитать среднее арифметическое элементов, стоящих на четных местах.

Сформировать их этих элементов новый массив.

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Tane4ka211192 11 мар. 2022 г., 11:01:57 | 10 - 11 классы

Написать программу на языке С + + :Сформировать случайным образом целочисленную матрицу N * N?

Написать программу на языке С + + :

Сформировать случайным образом целочисленную матрицу N * N.

Сформировать два одномерных массива А и В : в массив А записать элементы матрицы, расположенные на главной диагонали и ниже неё, в массив В - элементы, лежащие на побочной диагонали и ниже неё.

Hjbfjhfbjh 6 февр. 2022 г., 02:20:51 | 5 - 9 классы

Тема массивы?

Тема массивы.

Язык - pascal abc.

Нужна программа по принципу работы Вводим 10 элементов массива - выводятся нечетные.

Katykolomeiceva 1 апр. 2022 г., 03:07:07 | 5 - 9 классы

Массив - 10 элементов?

Массив - 10 элементов.

Задача :

Удвоить все четные элементы массива.

Все элементы с нечетным номером разделить на первый

элемент массива.

Срочно!

Завтра сдавать Дз.

Dan34111 7 янв. 2022 г., 10:14:06 | студенческий

Помогите пожалуйста задание, надо код для паскали?

Помогите пожалуйста задание, надо код для паскали.

Дан одномерный массив, найти сумму всех четных элемент массива, кратных заданному числу.

Sonic1231 5 февр. 2022 г., 04:26:57 | 5 - 9 классы

Ответьте на вопросы?

Ответьте на вопросы.

1. Как в программе обратиться к конкретному элементу массива?

2. Как называется номер элемента массива?

3. Какие способы заполнения одномерного массива вы знаете?

Bunny4685 7 июн. 2022 г., 18:19:50 | 10 - 11 классы

Поменять местами минимальный и максимальный элементы массива размера 10 - C#?

Поменять местами минимальный и максимальный элементы массива размера 10 - C#.

7vlad2003 14 мар. 2022 г., 04:43:21 | 5 - 9 классы

Даю 25 баллов?

Даю 25 баллов!

Дан массив из 20 вещественных чисел.

Найти среднее арифметическое чисел элементов массива и заменить на него максимум и минимум элементов массива стоящие на местах кратных 5.

Вопрос Пожалуйста помогите, надо сдавать работу ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.