1. По заданному номеру дня недели, определить и напечатать название следующего за ним дня (например : 7 – понедельник)?

Информатика | студенческий

1. По заданному номеру дня недели, определить и напечатать название следующего за ним дня (например : 7 – понедельник).

Ответить на вопрос
Ответы (1)
Мэнира 3 апр. 2022 г., 16:44:07

#include

using namespace std ;

int main()

{ int i = 0 ; cin >> i ; switch(i) { case(1) : { cout.

Катя3807 26 мар. 2022 г., 15:10:33 | 5 - 9 классы

Помогите пожалуйста, надо сделать 3 перевертыша, пример : шумного дня старики, а переводится как спокойной ночи малыши?

Помогите пожалуйста, надо сделать 3 перевертыша, пример : шумного дня старики, а переводится как спокойной ночи малыши.

Kudan02 2 апр. 2022 г., 15:48:08 | 10 - 11 классы

Известно стоимость минуты разговора, количество проговорённых минут, номер дня недели и скидка по выходным?

Известно стоимость минуты разговора, количество проговорённых минут, номер дня недели и скидка по выходным.

Написать программу нахождения стоимости разговора в зависимости от дня недели.

Bazalaika2 18 апр. 2022 г., 02:28:18 | студенческий

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )?

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу ).

Филололог 6 янв. 2022 г., 11:00:12 | 5 - 9 классы

Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день?

Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день.

Очень нужно помогите пожалуйста!

Gurik2001 25 апр. 2022 г., 21:14:53 | 10 - 11 классы

Написать программу в С + + Составить программу для графического изображения делимости чисел от 1 до n?

Написать программу в С + + Составить программу для графического изображения делимости чисел от 1 до n.

В каждой строке надо напечатать очередное число и столько символов “ + ”, сколько делителей у этого числа.

Например, если n = 4, то на экране должно быть напечатано :

1 +

2 + +

3 + +

4 + + +.

Котик1356 22 мар. 2022 г., 11:38:03 | 5 - 9 классы

В компьютер вводятся два числа?

В компьютер вводятся два числа.

Если первое больше второго, то

напечатать их сумму, иначе - произведение.

После этого напечатать

текст ЗАДАЧА РЕШЕНА.

КотикР 22 мая 2022 г., 20:24:10 | 5 - 9 классы

Составьте программуПетя лёг в 22 часа, поставил будильник на 12 часов дня?

Составьте программу

Петя лёг в 22 часа, поставил будильник на 12 часов дня.

Сколько времени он будет спать?

Еотп9тп 21 апр. 2022 г., 10:38:56 | 5 - 9 классы

Добавить заданную подстроку в данную строку начиная с номера K?

Добавить заданную подстроку в данную строку начиная с номера K.

Artur123456783316 2 мар. 2022 г., 13:46:25 | 5 - 9 классы

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования ПаскальVar s, k, x : integer ;begins : = 1 ;x : = 2 ;for k : = 1 to 9 dos : = s * x?

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования Паскаль

Var s, k, x : integer ;

begin

s : = 1 ;

x : = 2 ;

for k : = 1 to 9 do

s : = s * x ;

writeln(s) ;

end.

Ksyudemeneva99 18 мая 2022 г., 05:27:00 | 10 - 11 классы

Решить в паскалеВ первый день рабочий произвел х деталей?

Решить в паскале

В первый день рабочий произвел х деталей.

Во второй и в последующие дни он увеличивал норму предыдущего дня в 2 раза.

Сколько деталей он делал каждый день данной недели?

Перед вами страница с вопросом 1. По заданному номеру дня недели, определить и напечатать название следующего за ним дня (например : 7 – понедельник)?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся студенческий. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.