Если два числа равны , то вывести их сумму, а иначе модуль разности?

Информатика | 10 - 11 классы

Если два числа равны , то вывести их сумму, а иначе модуль разности.

Ответить на вопрос
Ответы (1)
Lalka227228 15 мая 2022 г., 06:55:50

Program task ;

var a, b : integer ;

begin

write('Введите числа : ') ;

read(a, b) ;

if a = b then writeln('Сумму чисел = ', a + b)

else writeln('Модуль разности = ', abs(a - b) ) ;

end.

Svetlanakrasovs 3 февр. 2022 г., 16:05:52 | 5 - 9 классы

3. вывести все двузначные числа , у которых старшая сумма в два раза больше младшей?

3. вывести все двузначные числа , у которых старшая сумма в два раза больше младшей.

Фарид456 28 февр. 2022 г., 01:56:01 | 10 - 11 классы

Ввести с клавиатуры двузначное число?

Ввести с клавиатуры двузначное число.

Найдите сумму, разность, произведение и частность цифр.

Liliuaternova 26 февр. 2022 г., 07:06:37 | 10 - 11 классы

Дана последовательность чисел оканч?

Дана последовательность чисел оканч.

На 0 ; Определить сумму четных и кол - во нечетных и если есть хотя бы одно отрицательное число вывести 'Да'.

Anbushinova99 11 апр. 2022 г., 15:33:45 | 5 - 9 классы

Программа получает на вход количество чисел в последовательности, а затем сами числа?

Программа получает на вход количество чисел в последовательности, а затем сами числа.

Количество чисел не превышает 1000.

Введённые числа по модулью не превышают 30 000.

Программа должна вывести одно число : сумму чисел, кратных 7 и оканчивающихся на 4.

Патя20 17 мая 2022 г., 03:09:49 | 5 - 9 классы

Срочно ПжДано целое число х?

Срочно Пж

Дано целое число х.

Вывести на экран модуль числа х.

С помощью PascalABC

Использовать условный оператор If.

Then.

Else.

Also7 9 мая 2022 г., 16:40:17 | 5 - 9 классы

Даны три числа?

Даны три числа.

Вычислите сумму 1и2 чисел и разность между суммой и 3 числом.

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

Musta03 27 янв. 2022 г., 01:56:51 | 5 - 9 классы

Найти разность между произведением и суммой цифр трехзначного числа?

Найти разность между произведением и суммой цифр трехзначного числа.

Pascal.

Котик1356 22 мар. 2022 г., 11:38:03 | 5 - 9 классы

В компьютер вводятся два числа?

В компьютер вводятся два числа.

Если первое больше второго, то

напечатать их сумму, иначе - произведение.

После этого напечатать

текст ЗАДАЧА РЕШЕНА.

Coolgirlgroup 12 апр. 2022 г., 17:54:54 | 5 - 9 классы

Программная реализация ветвящихся алгоритмов?

Программная реализация ветвящихся алгоритмов.

Задание 1.

Создать программу для решения задачи согласно варианту :

Заданы числа a и b.

Если a положительное, то найти их произведение и вывести в формате «Произведение чисел … и … равно …», в остальных случаях найти сумму и вывести в формате «Сумма чисел … и … равна …».

Перед вами страница с вопросом Если два числа равны , то вывести их сумму, а иначе модуль разности?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.