Дано 2 числа, вывести на экран целую часть их полусуммы?

Информатика | 5 - 9 классы

Дано 2 числа, вывести на экран целую часть их полусуммы.

Ответить на вопрос
Ответы (1)
Udacha7897 8 апр. 2022 г., 07:56:02

Var

a, b : longint ;

c : real ;

begin

read(a, b) ;

c : = (a / 2) + (b / 2) ;

Trunc(c) ;

write(c) ;

end.

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Yolchuevanar 7 янв. 2022 г., 15:24:04 | 5 - 9 классы

Дано четыре целых числа?

Дано четыре целых числа.

Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень - отрицательные

Входные данные : с клвиатуры вводится 4 целых числа

Выходные данные : необходимо вывести на экран преобразованные числа в той же последовательности

Пример входных и выходных данных

Входные данные

3 5 - 2 - 4

Выходные данные

9 25 16 256

C + +.

Rusya545 21 мар. 2022 г., 00:09:50 | 10 - 11 классы

11 класс двумерные массивы В ПАСКАЛЕзаполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран1?

11 класс двумерные массивы В ПАСКАЛЕ

заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран

1.

Удвоить все элементы и вывести на экран

2.

Найти максимальный и минимальный элемент ввода и вывести их на экран

3.

Вывести на экран строку сумма элементов которой максимальна.

Vladma1 28 мар. 2022 г., 21:21:37 | 5 - 9 классы

Вывести на экран все трёхзначные числа кратные трём и заканчивающиеся на один?

Вывести на экран все трёхзначные числа кратные трём и заканчивающиеся на один.

Star20Vegas 9 апр. 2022 г., 18:15:38 | 5 - 9 классы

Дано число?

Дано число.

Если оно больше 5, то надо умножить на 2.

Результат вывести на экран.

Serega1984637 7 мар. 2022 г., 23:57:06 | 1 - 4 классы

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python)?

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python).

Патя20 17 мая 2022 г., 03:09:49 | 5 - 9 классы

Срочно ПжДано целое число х?

Срочно Пж

Дано целое число х.

Вывести на экран модуль числа х.

С помощью PascalABC

Использовать условный оператор If.

Then.

Else.

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

JaneMilkYTber 14 апр. 2022 г., 05:34:57 | 5 - 9 классы

Два множества : первое все простые делители некоторого целого числа N и второе все простые делители того же числа?

Два множества : первое все простые делители некоторого целого числа N и второе все простые делители того же числа.

Вывести на экран делители которые не являются простыми.

(Паскаль).

Ruzal0212 15 февр. 2022 г., 09:37:19 | 5 - 9 классы

ВЫВЕСТИ НА ЭКРАН ЧИСЛА ОТ - 99 ДО 99 ОКАНЧИВАЕТСЯ НА 7?

ВЫВЕСТИ НА ЭКРАН ЧИСЛА ОТ - 99 ДО 99 ОКАНЧИВАЕТСЯ НА 7.

Вы зашли на страницу вопроса Дано 2 числа, вывести на экран целую часть их полусуммы?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.