1 . статья набранная на компьютере , содержит 16 страниц , на каждой странице 30 строк , в каждой строке 32 символа?

Информатика | 5 - 9 классы

1 . статья набранная на компьютере , содержит 16 страниц , на каждой странице 30 строк , в каждой строке 32 символа.

Определите информационный объём статьи в одной из кодировок Unicode , в которой каждый символ кодируется 16 битами .

1)24 Кбайт 2)30 Кбайт 3)480 байт 4)240 байт

2.

Процессор обрабатывает информацию , предоставленную : в десятичной системе счисления ; 1)на английском языке ; 2)на русском языке ; 3)в двоичном коде.

3. основные операции с файлами

1)перемещение , удаление 2)переименование , копирование 3)верны оба ответа 1 и 2

4.

Создать алгоритм для Черепашки

Задача - нарисовать правильный десятиугольник

5.

Написать программу на языке Паскаль

Дано целое число - цена 1 кг конфет.

Вывести стоимость 1, 2, .

, 10 кг конфет .

Входные данные : ввести одно целое число А (1.

Ответить на вопрос
Ответы (1)
Мммммм30 9 янв. 2022 г., 12:06:34

1)2

2)3

3)3

4) -

5)program hello_world ;

var a, c, i : integer ; b : real ;

begin read(a) ;

b : = 1 ;

for i : = 1 to 5 do begin

b : = b + 0.

2 ;

write(b * a, ' ') ;

end ;

end.

Кана101 10 янв. 2022 г., 04:17:16 | 5 - 9 классы

ПОМОГИТЕ СРОЧНООО?

ПОМОГИТЕ СРОЧНООО!

Статья набранная на компьютере содержит 64 страницы на каждой странице 40 строк В каждой строке 48 символов Определите размер статьи в кодировке кои - 8 в которой каждый символ кодируется 8 битами

1)1920 байт

2)960 байт

3)120 Кбайт

4)240 Кбайт

ПОМОГИТЕ ПОЖАЛУЙСТА!

Zinyaev 1 февр. 2022 г., 04:14:40 | 5 - 9 классы

ПОМОГИТЕ СРОЧНООО?

ПОМОГИТЕ СРОЧНООО!

Статья набранная на компьютере содержит 64 страницы на каждой странице 40 строк В каждой строке 48 символов Определите размер статьи в кодировке кои - 8 в которой каждый символ кодируется 8 битами

1)1920 байт

2)960 байт

3)120 Кбайт

4)240 Кбайт

ПОМОГИТЕ ПОЖАЛУЙСТА!

Волк1232 31 янв. 2022 г., 10:07:00 | 5 - 9 классы

Информационный объём статьи, набранной на компьютере, составляет 40 кб?

Информационный объём статьи, набранной на компьютере, составляет 40 кб.

Определите сколько страниц содержит статья , если известно что на каждой странице 128 строк, в каждой строке 32 символа , каждый символ кодируется 16 битами (одна из кодировок Unicode.

Stinger2044 16 февр. 2022 г., 19:36:16 | 5 - 9 классы

Статья набранная на компьютере содержит 4 страницы, на каждой странице 60 строк, в каждой строке 70 символов?

Статья набранная на компьютере содержит 4 страницы, на каждой странице 60 строк, в каждой строке 70 символов.

Определите информационный объем статьи, если каждый символ кодируется 16 битам.

Решение нужно.

Пожалуйста.

Заранее спасибо.

Dasha2632158 30 апр. 2022 г., 16:55:02 | 5 - 9 классы

Статья набранная на компьютере, содержит 16 страниц, на каждой странице 32 строки, в каждой строке 30 символов?

Статья набранная на компьютере, содержит 16 страниц, на каждой странице 32 строки, в каждой строке 30 символов.

Определите информационный обьем статьи в одной из кодеровок : Unikode в которой каждый символ кодируется 16 битами.

06665 20 янв. 2022 г., 08:00:33 | 5 - 9 классы

Статья набранная на компьютере , содержит 48 страниц , на каждой странице 49 строк , в ааждой строке 40 символов ?

Статья набранная на компьютере , содержит 48 страниц , на каждой странице 49 строк , в ааждой строке 40 символов .

Определите размер статьи в кодировке КОИ - 8 , в которой каждый символ кодируется 8 битами.

Raebbet 16 февр. 2022 г., 04:28:04 | 5 - 9 классы

Статья, набранная на компьютере содержит 16 страниц на каждой странице 40 строк в каждой строке 40 символов определите информационный объём статьи в кодировке виндовс 1251 в которой каждый символ коди?

Статья, набранная на компьютере содержит 16 страниц на каждой странице 40 строк в каждой строке 40 символов определите информационный объём статьи в кодировке виндовс 1251 в которой каждый символ кодируется 8 битами.

Snoppymfk 10 февр. 2022 г., 14:45:25 | 5 - 9 классы

Главный редактор журнала отредактировал статью, и её объём уменьшился на 4 страницы?

Главный редактор журнала отредактировал статью, и её объём уменьшился на 4 страницы.

Каждая страница содержит 32 строки, в каждой строке 64 символа.

Информационный объём статьи до редактирования был равен 1 Мбайт.

Статья представлена в кодировке Unicode, в которой каждый символ кодируется 2 байтами.

Определите информационный объём статьи в Кбайтах в этом варианте представления Unicode после редактирования.

, , 1) 504, 2) 768, 3) 1024, 4) 1008.

Mirakyana 5 мая 2022 г., 10:49:52 | 5 - 9 классы

Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 32 строки, в каждой строке 32 символов?

Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 32 строки, в каждой строке 32 символов.

Определите информационный объём статьи в кодировке КОИ - 8, в которой каждый символ кодируется 32 битами.

Заранее спасибо.

Terko12 2 янв. 2022 г., 16:33:11 | 5 - 9 классы

Статья, набранная на компьютере, содержит 48 страниц, на каждой странице 40 строк, в каждой строке 40 символов?

Статья, набранная на компьютере, содержит 48 страниц, на каждой странице 40 строк, в каждой строке 40 символов.

Определите размер статьи в кодировке КОИ - 8, в которой каждый символ кодируется 8 битами.

1) 75 Кбайт 2) 150 Кбайт 3) 1200 байт 4) 600 байт.

Если вам необходимо получить ответ на вопрос 1 . статья набранная на компьютере , содержит 16 страниц , на каждой странице 30 строк , в каждой строке 32 символа?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.