Даны вещественные числа x и y?

Информатика | 10 - 11 классы

Даны вещественные числа x и y.

Определить принадлежит ли точка с координатами (x, y) заштрихованной области.

Ответить на вопрос
Ответы (1)
Karinkkaa 22 апр. 2022 г., 07:36:25

Var x, y : real ;

begin

readln(x, y) ;

if (abs(x) = x))

then writeln('Yes') else writeln('No') ;

end.

Пример :

0.

5 - 0.

4

Yes.

Kleo901 4 янв. 2022 г., 20:25:54 | 5 - 9 классы

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область?

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область.

Входные данные

Входная строка содержит два вещественных числа – координаты точки на плоскости (сначала x - координата, затем – y - координата).

Выходные данные

Программа должна вывести слово 'YES', если точка попала в заштрихованную область, и слово 'NO', если не попала.

Примеры

входные данные

0.

5 0. 5

выходные данные

YES

входные данные - 0.

5 - 0.

5

выходные данные

NO.

Maxkorzhnev 7 янв. 2022 г., 06:32:51 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО1) с клавиатуры вводятся два целых числа А и В?

ПОМОГИТЕ СРОЧНО

1) с клавиатуры вводятся два целых числа А и В.

Написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае.

2) написать программу, в которой подсчитывается сумма только положительных чисел из трёх данных.

3) определить принадлежит ли точка с координатами (x, y) первой четверти.

Всё надо в паскале написать.

Алиса1317 8 янв. 2022 г., 08:05:37 | 5 - 9 классы

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае?

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае.

Death20 2 мар. 2022 г., 05:43:09 | 5 - 9 классы

РЕБЯТ ЗАДАНИЕ НУЖНО РЕШИТЬ ЧЕРЕЗ PYTHONДаны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля)?

РЕБЯТ ЗАДАНИЕ НУЖНО РЕШИТЬ ЧЕРЕЗ PYTHON

Даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля).

Входные данные

Вводятся 4 числа : координаты первой точки (x1, y1) и координаты второй точки (x2, y2).

Выходные данные

Программа должна вывести слово YES, если точки находятся в одной координатной четверти, в противном случае вывести слово NO.

Примеры

Входные данные

3

3

5

1

Выходные данные

YES.

Chao777 13 янв. 2022 г., 00:09:11 | 10 - 11 классы

50 БАЛЛОВ СРОЧНО?

50 БАЛЛОВ СРОЧНО!

НАПИШИТЕ ПРОГРАММУ НА " С "Даны действительные числа x, y.

Определить принадлежит ли точка с

координатами (x, y) заштрихованной части плоскости рис.

1, a(Рисунок прилагаю).

Aneliagross 28 февр. 2022 г., 16:42:03 | студенческий

M11 official :построить программу, которая вводит координаты точки (x, y) и определяет, попадает ли точка в заштрихованную область на рисунке?

M11 official :

построить программу, которая вводит координаты точки (x, y) и определяет, попадает ли точка в заштрихованную область на рисунке.

Попадание на границу области считать попаданием в область.

Помогите пожалуйста.

LizaBelova1999 5 мая 2022 г., 05:40:42 | студенческий

Для данной области составить линейную программу, которая печатает true, если точка с координатами (x, y)закрашенной области?

Для данной области составить линейную программу, которая печатает true, если точка с координатами (x, y)закрашенной области.

87715949164 7 февр. 2022 г., 06:15:53 | 10 - 11 классы

Даны вещественные числа x и y?

Даны вещественные числа x и y.

Определить принадлежит ли точка с координатами (x, y) заштрихованной области.

Leravolk05 16 мая 2022 г., 05:51:50 | студенческий

Разработать алгоритм и написать программу вычисления принадлежности точки с заданными координатами (x, y) заштрихованной области?

Разработать алгоритм и написать программу вычисления принадлежности точки с заданными координатами (x, y) заштрихованной области.

Программа должна выдавать текстовое сообщение о принадлежности точки заданной области.

(11).

Vasinsasha92 23 мая 2022 г., 15:45:55 | 10 - 11 классы

35 балов?

35 балов!

Помогите пожалуйста с информатикой, решить задачи в бейсике.

1)дано целое число, определить оканчивается ли оно чётной цифрой.

2) проверить.

Принадлежит ли число , введённое с клавиатуры.

Интервалу ( - 5, 3).

3) дано двузначное число.

Определить является ли его сумма цифр двузначным числом.

4) дано двузначное число, определить больше ли числа А сумма его цифр.

5) дано двузначное число, определить кратна ли трём сумма его цифр.

6) дано двузначное число.

Определить кратна ли сумма его цифр числу А.

7)дано двузначное число.

Определить водит ли в него цифра 3.

8)дано двузначное число определить какая из его цифр больше : первая или вторая.

9)даны 4 вещественных числа.

Определить сколько из них отрицательных.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Даны вещественные числа x и y?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.