Помогиие плз срочнокак называется номер элемента массива ?

Информатика | 5 - 9 классы

Помогиие плз срочно

как называется номер элемента массива ?

Запишите объявления массивов по их характеристикам : целочисленный массив А[10], нумерация элементов начинается с 10

какие способы заполнения одномерного массива вы знаете?

Ответить на вопрос
Ответы (1)
VikaGo12 26 янв. 2022 г., 13:41:29

1. Ответ : индекс

2.

Ответ :

Pascal / / / / / / / / / / / /

var

arr : array [10.

20] of Integer ;

a : Integer ;

begin / / Заполнение массива

for a : = 10 to 20 do

arr[a] : = a ; / / Вывод чисел из массива

for a : = 10 to 20 do

writeln(arr[a], ', ') ;

end.

Массив можно заполнять так : самостоятельно.

Var

arr : array [1.

3] of integer ;

begin

arr[1] : = 1 ;

arr[2] : = 2 ;

arr[3] : = 3 ;

end.

А можно заполнять : циклами.

Var

arr : array [1.

3] of integer ;

a : Integer ;

begin

for a : = 1 to 3 do

arr[a] : = a ;

end.

Большие массивы лучше заполнять циклами.

Natasha7305 14 янв. 2022 г., 18:05:39 | 10 - 11 классы

1)Ввести массив A из 25 элементов?

1)Ввести массив A из 25 элементов.

Cформировать массив B из элементов массива А, кратных трем.

2)Даны массив A и B из n элементов.

Cформировать массив C из элементов массивов А и B, чередуя элементы.

0809annie 28 янв. 2022 г., 04:01:38 | 5 - 9 классы

Помогите изменить массив :Дан одномерный целочисленный массив mas?

Помогите изменить массив :

Дан одномерный целочисленный массив mas.

Поменять местами два элемента массива с номерами k1 и k2, если оба этих элемента чётны.

Иначе – запросить у пользователя индекс ещё одного элемента k 3 и поменять его местами с первым элементом массива.

Вывести на экран итоговый массив в строку.

Массив :

Program pr1 ;

Var i, N, k1, k2, R : integer ; mas : array[1.

100]of integer ;

Begin Writeln ('Введите число элементов массива (N.

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Podnatalex1 5 янв. 2022 г., 15:09:48 | студенческий

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома?

Упорядочить по убыванию элементы целочисленного массива, расположенные после минимального числа - палиндрома.

Решить задачу в с + +.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

AlinaMarks 27 апр. 2022 г., 10:14:26 | 5 - 9 классы

Задан целочисленный массив размера N?

Задан целочисленный массив размера N.

Определить число элементов в массиве кратных 2 (написать на pascal).

Дажч 8 апр. 2022 г., 14:22:17 | 10 - 11 классы

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 ?

Помогите пожалуйста очень срочно, Заполнить одномерный массив 5 элементами случайным образом в диапазоне от - 10 до 10 .

Вычислить произведение элементов массива .

Произведение - 288.

Katykolomeiceva 1 апр. 2022 г., 03:07:07 | 5 - 9 классы

Массив - 10 элементов?

Массив - 10 элементов.

Задача :

Удвоить все четные элементы массива.

Все элементы с нечетным номером разделить на первый

элемент массива.

Срочно!

Завтра сдавать Дз.

Sonic1231 5 февр. 2022 г., 04:26:57 | 5 - 9 классы

Ответьте на вопросы?

Ответьте на вопросы.

1. Как в программе обратиться к конкретному элементу массива?

2. Как называется номер элемента массива?

3. Какие способы заполнения одномерного массива вы знаете?

Котик428 26 мар. 2022 г., 21:03:39 | 5 - 9 классы

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10)?

Задан целочисленный одномерный массив с именем А, размером N с помощью датчика случайных чисел на промежутке (0 ; 10).

1. Найти минимальные элементы в массиве.

2. Найти порядковый номер этого элемента.

Вопрос Помогиие плз срочнокак называется номер элемента массива ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.