Решите в паскале1?

Информатика | 5 - 9 классы

Решите в паскале

1.

Даны действительные числа x, y.

Вычислить их разность и частное.

2. Дана сторона квадрата.

Найти периметр, площадь и диагональ квадрата.

Ответить на вопрос
Ответы (1)
MRGLAVRUS 15 апр. 2022 г., 11:44:10

1. Var x, y : real ;

Begin read(x, y) ; writeln(x - y) ; writeln(x / y : 2 : 2) ; / / Округление до 3 знаков после запятой

End.

2. Var x : real ;

Begin readln(x) ; writeln(x * 4) ; / / Периметр writeln(x * x) ; / / Площадь writeln((x * sqrt(2)) : 3 : 3) ; / / Диагональ ; Округление до 3 знаков после запятой

End.

Shemyakin04 1 февр. 2022 г., 08:23:39 | 5 - 9 классы

1) Дано число X?

1) Дано число X.

Вывести на экран квадрат данного числа.

2) Вы пошли в магазин, у вас имеется X руб.

В магазине вы купили тетрадь, ручку и карандаш.

Сколько денег у вас осталось?

Напишите пожалуйста.

На языке Паскаль.

Meri34 19 февр. 2022 г., 01:44:01 | 5 - 9 классы

1) Дано число X?

1) Дано число X.

Вывести на экран квадрат данного числа.

2) Вы пошли в магазин, у вас имеется X руб.

В магазине вы купили тетрадь, ручку и карандаш.

Сколько денег у вас осталось?

Решить задачу на языке Паскаля.

Марк20030220 19 янв. 2022 г., 19:28:20 | 5 - 9 классы

1)Даны два целых числа?

1)Даны два целых числа.

Вычислить сумму, разность, произведение и частное их квадратов.

2)дана сторона равностороннего треугольника.

Найти его высоты и радиус описанной и вписанной окружности.

Asa31 21 янв. 2022 г., 09:13:57 | студенческий

Срочно нужно На Языке паскальОпределить какая из фигур имеет большую площадь, прямоугольник со сторонами В и С или квадрат со сороной А?

Срочно нужно На Языке паскаль

Определить какая из фигур имеет большую площадь, прямоугольник со сторонами В и С или квадрат со сороной А.

Glavnagolova 22 февр. 2022 г., 01:40:49 | студенческий

Даны натуральное число N и действительное число x?

Даны натуральное число N и действительное число x.

Вычислить S = sinx + sinsinx + .

+ {sinsin.

Sinx} n раз

C#.

Xaxa1996 20 февр. 2022 г., 01:34:10 | студенческий

Даны действительные числа A, B, C, D?

Даны действительные числа A, B, C, D.

Если AD, то числа оставить без изменения ; в противном случае все числа заменяются их квадратами.

На C + + пожалуйста.

! СРОЧНО!

КсенияРома 15 мар. 2022 г., 19:30:20 | 10 - 11 классы

Даны действительные числа A, B, C, D?

Даны действительные числа A, B, C, D.

Если AD, то числа оставить без изменения ; в противном случае все числа заменяются их квадратами.

Паскаль, пжл!

Also7 9 мая 2022 г., 16:40:17 | 5 - 9 классы

Даны три числа?

Даны три числа.

Вычислите сумму 1и2 чисел и разность между суммой и 3 числом.

Samvelispiryan1batr 2 мар. 2022 г., 20:32:27 | 5 - 9 классы

2. Даны катеты прямоугольного треугольника ?

2. Даны катеты прямоугольного треугольника .

Найти его гипотенузу и периметр напишите программу паскаль.

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

На странице вопроса Решите в паскале1? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.