1) Дано число X?

Информатика | 5 - 9 классы

1) Дано число X.

Вывести на экран квадрат данного числа.

2) Вы пошли в магазин, у вас имеется X руб.

В магазине вы купили тетрадь, ручку и карандаш.

Сколько денег у вас осталось?

Напишите пожалуйста.

На языке Паскаль.

Ответить на вопрос
Ответы (1)
Cosonogovalexx 1 февр. 2022 г., 08:23:41

№1

program q177816090_1 ;

var

 a, i : integer ;

begin

 Write('A = ') ;

 ReadLn(a) ;

 for i : = 1 to a do

  Write(i, ' ') ;

 ReadLn ;

end.

№2

program q177816090_2 ;

var

 n, i : integer ;

begin

 Write('N = ') ;

 ReadLn(n) ;

 for i : = 1 to n do

  Write(Sqr(i), ' ') ;

 ReadLn ;

end.

№3

program q177816090_3 ;

var

 n, k, i : integer ;

begin

 Write('N = ') ;

 ReadLn(n) ;

 Write('K = ') ;

 ReadLn(k) ;

 for i : = 1 to n do

  Write(k, ' ') ;

 ReadLn ;

end.

Meri34 19 февр. 2022 г., 01:44:01 | 5 - 9 классы

1) Дано число X?

1) Дано число X.

Вывести на экран квадрат данного числа.

2) Вы пошли в магазин, у вас имеется X руб.

В магазине вы купили тетрадь, ручку и карандаш.

Сколько денег у вас осталось?

Решить задачу на языке Паскаля.

Vikulishna32 16 февр. 2022 г., 00:12:51 | 5 - 9 классы

Помогите, пожалуйста, написать программу в паскале?

Помогите, пожалуйста, написать программу в паскале.

Дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат.

Срочно!

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

АллаКолтуклу 8 апр. 2022 г., 07:55:56 | 5 - 9 классы

Дано 2 числа, вывести на экран целую часть их полусуммы?

Дано 2 числа, вывести на экран целую часть их полусуммы.

Star20Vegas 9 апр. 2022 г., 18:15:38 | 5 - 9 классы

Дано число?

Дано число.

Если оно больше 5, то надо умножить на 2.

Результат вывести на экран.

Serega1984637 7 мар. 2022 г., 23:57:06 | 1 - 4 классы

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python)?

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python).

MARINABARDYMOV 25 янв. 2022 г., 02:50:21 | 5 - 9 классы

Дан одномерный массив [ - 50 : 50], нужно вывести числа больше 7, программа на Паскаль?

Дан одномерный массив [ - 50 : 50], нужно вывести числа больше 7, программа на Паскаль.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

На странице вопроса 1) Дано число X? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.