Квадраты и кубы чисел от 1 до 8 программирование abc pascal?

Информатика | 5 - 9 классы

Квадраты и кубы чисел от 1 до 8 программирование abc pascal.

Ответить на вопрос
Ответы (1)
Protanskij 26 февр. 2022 г., 11:46:17

Var i : longint ;

Begin for i : = 1 to 8 write(i * i, ' ', i * i * i, ' ') ; / / writeln ;

End.

Asguol12 6 янв. 2022 г., 22:42:13 | 5 - 9 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Подсчитать в ней количество слов.

Pascal ABC.

Marinazhekovar 20 мар. 2022 г., 10:22:12 | студенческий

На языке Pascal ABC?

На языке Pascal ABC.

Snizanaprozuk 11 апр. 2022 г., 14:30:10 | 5 - 9 классы

Помогите?

Помогите!

Напишите программу которая выводит на экран значения выражения a + b / 2(в дроби) * (умножить) с²(с в квадрате) Если что Pascal ABC.

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

Esuratova 26 мар. 2022 г., 13:45:51 | студенческий

Pascal abc помогите решить?

Pascal abc помогите решить.

Айгеруха 25 янв. 2022 г., 06:59:33 | 10 - 11 классы

Создать программу вычисляющую квадрат разности чисел от m до n в PASCAL или C + +?

Создать программу вычисляющую квадрат разности чисел от m до n в PASCAL или C + +.

АришаРассамахина 1 апр. 2022 г., 17:06:34 | 5 - 9 классы

Как обозначается команда присваивания в Pascal ABC?

Как обозначается команда присваивания в Pascal ABC?

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

Kazanskieokna12 18 янв. 2022 г., 23:34:53 | 5 - 9 классы

PASCALпрограммирование15 % отличники50 % хорошисты35 % ударникисколько учеников в классе?

PASCAL

программирование

15 % отличники

50 % хорошисты

35 % ударники

сколько учеников в классе.

Katochimoto 1 апр. 2022 г., 02:00:02 | 5 - 9 классы

Задача программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а = 2?

Задача программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а = 2.

Вы находитесь на странице вопроса Квадраты и кубы чисел от 1 до 8 программирование abc pascal? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.