Задача программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а = 2?

Информатика | 5 - 9 классы

Задача программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а = 2.

Ответить на вопрос
Ответы (1)
Yana383 1 апр. 2022 г., 02:00:03

Если длина ребра именно равна 2 (a = 2), то решаем так :

begin

Writeln(2 * 2 * 2, ' ', 2 * 2) ; / / Первое число - объём куба, второе - площадь боковой поверхности

end.

А если нам следует ввести значение a, то решаем так :

var a : int64 ;

begin

read(a) ;

Writeln(a * a * a, ' ', a * a) ; / / Первое число - объём куба, второе - площадь боковой поверхности

end.

Pikanka2000 21 янв. 2022 г., 07:37:55 | 5 - 9 классы

Программирование Паскаль?

Программирование Паскаль.

Нужно создать программу в которой будет вычисляться площадь основания ЦИЛИНДРА.

Волна7 1 февр. 2022 г., 10:28:36 | студенческий

Помогите масса 8 литров бензина 5, 68 цистерна имеет объём 500 м куб ?

Помогите масса 8 литров бензина 5, 68 цистерна имеет объём 500 м куб .

Хватит ли её чтобы вместить А т бензина?

Программа надо.

Katyapanteleev 28 февр. 2022 г., 12:08:46 | студенческий

Даны 3 целых числа, найти сумму кубов этих чисел?

Даны 3 целых числа, найти сумму кубов этих чисел.

KateKosshnenko 17 февр. 2022 г., 07:14:19 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Решить с дано и решением.

В алфавите 32 символа.

Найти : информационный объём книги, если в ней 1024 символа.

Помогите срочно, очень надо.

Заранее спасибо)).

Kukla56 26 февр. 2022 г., 11:46:13 | 5 - 9 классы

Квадраты и кубы чисел от 1 до 8 программирование abc pascal?

Квадраты и кубы чисел от 1 до 8 программирование abc pascal.

Igorgrecuha 1 февр. 2022 г., 13:49:07 | 5 - 9 классы

Напишите программу подсчета куб числа?

Напишите программу подсчета куб числа.

Артем051206 11 янв. 2022 г., 23:25:41 | 1 - 4 классы

Объём аквариума 64 дм в кубе заполнено водой его 1 / 8 часть Вычисли объем воды в аквариуме?

Объём аквариума 64 дм в кубе заполнено водой его 1 / 8 часть Вычисли объем воды в аквариуме.

Bohdan333 24 мая 2022 г., 03:28:40 | 5 - 9 классы

Даны целые положительные числа a b c d?

Даны целые положительные числа a b c d.

В прямоугольном параллелепипеде размером a x b x c размещено максимально возможное количество кубов с ребром d(без наложений).

Найти количество кубов, размещенных в параллелепипеде, а также объем незанятой части параллелепипеда.

Помогите

программа в delphi

можно и паскаль, но лучше delphi 7).

Vilka2015 5 янв. 2022 г., 10:06:28 | 10 - 11 классы

Программирование с + +?

Программирование с + +.

Опопоп3 18 янв. 2022 г., 22:50:00 | 10 - 11 классы

Составить программу на языке C# для нахождения объёма и полной поверхности куба, ребро которого b?

Составить программу на языке C# для нахождения объёма и полной поверхности куба, ребро которого b.

Если вам необходимо получить ответ на вопрос Задача программирования дана длинна ребра куба найти объём куба и площадь его боковой поверхности, длина ребра а = 2?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.