Написать программу, которая посчитает значение примера √(100 + √(98 + √(96 + ?

Информатика | 5 - 9 классы

Написать программу, которая посчитает значение примера √(100 + √(98 + √(96 + .

+ √(2)))) в Паскале.

Ответить на вопрос
Ответы (1)
Professor2003 12 июн. 2022 г., 17:09:23

Program sqrt ;

var a, b : integer ;

begin

write('Введите N : ') ;

read(a) ;

b : = sqrt(100 + sqrt(98 + sqrt(96 + a + sqrt(2)))) ;

writeln('Результат - ', b) ;

end.

Poltoratskayan 22 янв. 2022 г., 23:28:30 | 10 - 11 классы

Написать программу, которая определяет, есть ли среди цифр натуральное число 2236 цифра 4?

Написать программу, которая определяет, есть ли среди цифр натуральное число 2236 цифра 4.

Паскаль.

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

EgorkaLetoff 30 мар. 2022 г., 14:43:03 | 5 - 9 классы

Хелп?

Хелп.

Надо написать программу в Паскале.

Спасибо a + b / 2×(c×c).

Achat1 24 мар. 2022 г., 07:49:47 | 5 - 9 классы

5 пример пожалуйста, написать на Паскале?

5 пример пожалуйста, написать на Паскале.

Ваня345517 7 февр. 2022 г., 22:11:47 | 5 - 9 классы

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

Beusden 7 февр. 2022 г., 07:28:46 | студенческий

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке?

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке.

Clientmobi0001 29 апр. 2022 г., 05:05:32 | студенческий

Не получается написать программу в Паскале?

Не получается написать программу в Паскале.

Помогитеее.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Irinanikilenko1 19 мая 2022 г., 03:35:27 | 10 - 11 классы

Написать программу в паскаль ABC, генератор чисел от 0 до 1 с 16 знаками после запятой(пример 0?

Написать программу в паскаль ABC, генератор чисел от 0 до 1 с 16 знаками после запятой(пример 0.

0000000000000002) и записать эти данные в файл txt по возрастанию.

Василиска111111 23 янв. 2022 г., 04:20:40 | 5 - 9 классы

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15?

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15.

НАПИСАТЬ ПРОГРАММУ НУЖНО В ПАСКАЛЕ.

Вопрос Написать программу, которая посчитает значение примера √(100 + √(98 + √(96 + ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.