Y = x ^ 2 + 2 / x - 5 в паскаль?

Информатика | студенческий

Y = x ^ 2 + 2 / x - 5 в паскаль.

Очень надо.

Заранее спасибо).

Ответить на вопрос
Ответы (1)
Sashadrozd20 5 февр. 2022 г., 19:54:33

Var

x : integer ;

y : double ;

begin

Readln(x) ;

y = Sqr(x) + 2 / x - 5 :

Writeln(y) ;

end ;

вроде бы так.

Ilyasqwep 13 янв. 2022 г., 01:12:23 | 5 - 9 классы

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль)?

Программа для перевода сантиметров в метры с помощью div и mod (Паскаль).

Заранее спасибо!

Maha123456 9 янв. 2022 г., 12:21:54 | 5 - 9 классы

Задание 1 аБуду очень плогодарна кто поможет (это паскаль onvector)Зарание спасибо ?

Задание 1 а

Буду очень плогодарна кто поможет (это паскаль onvector)

Зарание спасибо .

Arin4eg 29 янв. 2022 г., 16:08:12 | 5 - 9 классы

ПОМОГИТЕ РЕШИТЬ В ПАСКАЛЕ?

ПОМОГИТЕ РЕШИТЬ В ПАСКАЛЕ!

Даны 2 массива сформированных случайным образом.

Составить программу которая находит сумму минимальных элементов массива

ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО.

Yumatova76 23 янв. 2022 г., 06:31:47 | 10 - 11 классы

Помогите плз, заранее спасибо)))(в паскаль)?

Помогите плз, заранее спасибо)))

(в паскаль).

EgorkaLetoff 30 мар. 2022 г., 14:43:03 | 5 - 9 классы

Хелп?

Хелп.

Надо написать программу в Паскале.

Спасибо a + b / 2×(c×c).

5530иксонвура 6 мая 2022 г., 09:52:25 | 5 - 9 классы

Решите пожалуйста, очень надо, заранее спасибо?

Решите пожалуйста, очень надо, заранее спасибо.

Missis862 3 мар. 2022 г., 13:40:22 | 1 - 4 классы

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО?

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО.

Напишите программы к этим задачам (ЭТО ПАСКАЛЬ).

Yminvalieva 22 июн. 2022 г., 09:17:43 | 5 - 9 классы

Прошу помогите?

Прошу помогите!

Запишите на Паскале

Заранее большое спасибо!

Gggg18 16 февр. 2022 г., 16:42:10 | 5 - 9 классы

Как с помощью Паскаля вывести на экранПривет, Вася?

Как с помощью Паскаля вывести на экран

Привет, Вася!

Как Твои Дела?

Заранее спасибо.

Sasha102rus 25 июн. 2022 г., 04:18:54 | 5 - 9 классы

Ребята очень нужно 45 баллов записать на языке программирования паскаль?

Ребята очень нужно 45 баллов записать на языке программирования паскаль.

На этой странице сайта вы найдете ответы на вопрос Y = x ^ 2 + 2 / x - 5 в паскаль?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников студенческий. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.