А)Составьте программу ввода элементов массива а[1?

Информатика | 5 - 9 классы

А)Составьте программу ввода элементов массива а[1.

8] с клавиатуры и вывода на экран элементов с отрицательными значениями.

Б)составьте программу, которая заполняет массив b[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с нечетными значениями.

Ответить на вопрос
Ответы (1)
Lada2435 5 мар. 2020 г., 01:16:56

А)

vara : array[1.

8] of integer ;

i : integer ;

begin

for i : = 1 to 8 doread(a[i]) ;

for i : = 1 to 8 doif (a[i] < ; 0) then writeln(a[i]) ;

end.

Б)

varb : array[1.

8] of integer ;

i, c : integer ;

begin

randomize ;

for i : = 1 to 8do begin

b[i] : = random(10) + 1 ;

if (b[i] mod 2 = 1) then inc(c) ;

end ;

writeln(c) ;

end.

Не забывай отмечать лучший ответ!

Mark79 28 авг. 2020 г., 22:47:25 | 5 - 9 классы

A) Составьте программу, которая заполняет массив a[1?

A) Составьте программу, которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

Б) Составьте программу, которая заполняет массив b[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.

Къабу 25 сент. 2020 г., 20:11:15 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО составьте программу, которая заполняет массива а [1?

ПОМОГИТЕ СРОЧНО составьте программу, которая заполняет массива а [1.

8] соучайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и суумму элементов массива с нечетными значениями.

Gleb250304 9 февр. 2020 г., 03:14:30 | 5 - 9 классы

Напишите программу которая заполняет массив а[1?

Напишите программу которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями.

Женя127 22 мар. 2020 г., 18:39:51 | 5 - 9 классы

Помогите пожалуйста) Составьте программу, которая заполняет массив a[1?

Помогите пожалуйста) Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Blumwinks 18 окт. 2020 г., 12:37:33 | 10 - 11 классы

Составьте программу , которая заполняет массив а[1?

Составьте программу , которая заполняет массив а[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с чеоными значениями и произведение элементов с нечетными значениями.

Ksohina 26 февр. 2020 г., 23:16:51 | 10 - 11 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями.

Ilnarino4ka 12 апр. 2020 г., 06:41:57 | 5 - 9 классы

Составьте программу которая заполняет массив а [1?

Составьте программу которая заполняет массив а [1.

8] случайными числами в диапазоне от 1 до 10 и выводит на экран количество элементов с чётными значениями и сумму элементов массива с нечётными значениями.

Anya8a 7 авг. 2020 г., 02:55:25 | 10 - 11 классы

Решите задачи : 1) Составьте программу ввода элементов массива [1?

Решите задачи : 1) Составьте программу ввода элементов массива [1.

8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями.

2) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с четными значениями.

3) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

4) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10, затем элементы с четными индексами удваивает, а элементы с нечетными индексами утраивает.

Выведите на экран исходный и полученный массивы.

Алекс111105 12 окт. 2020 г., 21:47:24 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Sabikosya97 13 дек. 2020 г., 09:47:44 | 5 - 9 классы

Составьте программу ввода элементов массива h [1?

Составьте программу ввода элементов массива h [1.

8] с клавиатуры и вывода на экран элементов с отрицательным значением.

На этой странице находится вопрос А)Составьте программу ввода элементов массива а[1?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.