Составьте программу ввода элементов массива h [1?

Информатика | 5 - 9 классы

Составьте программу ввода элементов массива h [1.

8] с клавиатуры и вывода на экран элементов с отрицательным значением.

Ответить на вопрос
Ответы (1)
Ильвинка 13 дек. 2020 г., 09:47:46

Program zadacha ;

var

h : array [1.

8] of real ;

i : byte ;

begin

writeln('vvedite 8 chisel') ;

for i : = 1 to 8 do read(h[i]) ;

for i : = 1 to 8 do begin if h[i]< ; 0 then writeln(h[i]) ; end ;

end.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Mariya199812 7 мар. 2020 г., 18:43:53 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива a [1?

Составьте программу ввода с клавиатуры элементов массива a [1.

10] и вывода на экран элементов, значения которых являются квадратами целых чисел.

СРОЧНООО!

Alinaiva 14 февр. 2020 г., 17:49:42 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Dionna 1 окт. 2020 г., 07:45:26 | 10 - 11 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1?

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива с четными положительными значениями.

Variataratina 28 мар. 2020 г., 01:26:28 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов, значения которых являются квадратами целых чисел.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

Pavlo558 27 сент. 2020 г., 13:59:26 | 5 - 9 классы

Помогите пожалуйста, кто разбирается в информатике?

Помогите пожалуйста, кто разбирается в информатике.

Составьте программу ввода с клавиатуры элементов массива а (1.

10) и вывода элементов массива на экран в столбец.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Вы перешли к вопросу Составьте программу ввода элементов массива h [1?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.