ПОМОГИТЕ СРОЧНО составьте программу, которая заполняет массива а [1?

Информатика | 5 - 9 классы

ПОМОГИТЕ СРОЧНО составьте программу, которая заполняет массива а [1.

8] соучайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и суумму элементов массива с нечетными значениями.

Ответить на вопрос
Ответы (1)
Radik226 25 сент. 2020 г., 20:11:20

Program prog ;

var a : array [1.

8] of integer ; k, s, i : integer ;

begin

randomize ;

for i : = 1 to 8 do

begin

a[i] : = random(10) + 1 ;

writeln('a[', i, '] = ', a[i]) ;

if a[i] mod 2 = 0 then

k : = k + 1

else

s : = s + a[i] ;

end ;

writeln ;

writeln('Kolichestvo chetnyh k = ', k) ;

writeln('Summa nechetnyh S = ', s) ;

end.

Mark79 28 авг. 2020 г., 22:47:25 | 5 - 9 классы

A) Составьте программу, которая заполняет массив a[1?

A) Составьте программу, которая заполняет массив a[1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

Б) Составьте программу, которая заполняет массив b[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.

AAllii 5 мар. 2020 г., 01:16:54 | 5 - 9 классы

А)Составьте программу ввода элементов массива а[1?

А)Составьте программу ввода элементов массива а[1.

8] с клавиатуры и вывода на экран элементов с отрицательными значениями.

Б)составьте программу, которая заполняет массив b[1.

8] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с нечетными значениями.

Gleb250304 9 февр. 2020 г., 03:14:30 | 5 - 9 классы

Напишите программу которая заполняет массив а[1?

Напишите программу которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями.

Nyutayakimenko 28 мая 2020 г., 21:58:08 | 5 - 9 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 10

и вычисляет сумму элементов массива с четными значениями.

Женя127 22 мар. 2020 г., 18:39:51 | 5 - 9 классы

Помогите пожалуйста) Составьте программу, которая заполняет массив a[1?

Помогите пожалуйста) Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Ksohina 26 февр. 2020 г., 23:16:51 | 10 - 11 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями.

Ilnarino4ka 12 апр. 2020 г., 06:41:57 | 5 - 9 классы

Составьте программу которая заполняет массив а [1?

Составьте программу которая заполняет массив а [1.

8] случайными числами в диапазоне от 1 до 10 и выводит на экран количество элементов с чётными значениями и сумму элементов массива с нечётными значениями.

Anya8a 7 авг. 2020 г., 02:55:25 | 10 - 11 классы

Решите задачи : 1) Составьте программу ввода элементов массива [1?

Решите задачи : 1) Составьте программу ввода элементов массива [1.

8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями.

2) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с четными значениями.

3) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями.

4) Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 10, затем элементы с четными индексами удваивает, а элементы с нечетными индексами утраивает.

Выведите на экран исходный и полученный массивы.

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

Алекс111105 12 окт. 2020 г., 21:47:24 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Если вам необходимо получить ответ на вопрос ПОМОГИТЕ СРОЧНО составьте программу, которая заполняет массива а [1?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.