Паскаль?

Информатика | 10 - 11 классы

Паскаль.

Найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B.

Ответить на вопрос
Ответы (1)
Islamchik05 25 апр. 2020 г., 02:58:27

Begin

readln(a, b) ;

For i : = 10 to 99 do

if (i mod 10 + i div 10 = a) and (i mod b = 0) then writeln(i) ;

end.

Ангел141278 19 авг. 2020 г., 19:32:54 | 5 - 9 классы

Найти все двузначные числа, которые делятся на m или содержат цифру m?

Найти все двузначные числа, которые делятся на m или содержат цифру m.

Язык Паскаль.

Natasha1403326 3 мая 2020 г., 09:48:52 | 10 - 11 классы

Найти двузначные числа, обладающие тем свойством, что куб суммы его цифр равен квадрату самого числа?

Найти двузначные числа, обладающие тем свойством, что куб суммы его цифр равен квадрату самого числа.

Okdiana 12 июн. 2020 г., 17:28:51 | 5 - 9 классы

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю)?

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю).

Alikaalika 27 авг. 2020 г., 23:16:26 | 10 - 11 классы

Найти все трёхзначные цифры, такие, что сумма цифр равна А, а само число делится на В (А и В вводятся с клавиатуры)?

Найти все трёхзначные цифры, такие, что сумма цифр равна А, а само число делится на В (А и В вводятся с клавиатуры).

Mashkaravluk 2 дек. 2020 г., 21:32:33 | 10 - 11 классы

Вывести все двузначные числа сумма которых равна их произведению?

Вывести все двузначные числа сумма которых равна их произведению!

Или найти все двузначные числа которые делятся на nили содержат цифру n!

? (все в паскале) помогите пожалуйста на завтра надо?

Nastya69691 18 июл. 2020 г., 21:57:02 | 10 - 11 классы

Решите пожалуйста задачу в паскаль?

Решите пожалуйста задачу в паскаль.

Найти все целые двузначные числа, сумма цифр в которых равна 8.

9ApplE 7 сент. 2020 г., 18:26:25 | 5 - 9 классы

Паскаль?

Паскаль.

Решить через while.

Найти все двузначные числа, которые делятся на n и содержат в себе цифру n.

Katerina2504 20 июл. 2020 г., 19:07:30 | 5 - 9 классы

Определить существует ли натуральное двузначное число равное 4 степени суммы всех своих цифр?

Определить существует ли натуральное двузначное число равное 4 степени суммы всех своих цифр.

(Паскаль).

Swetas1987 14 окт. 2020 г., 00:43:43 | 5 - 9 классы

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу?

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу.

Составить Паскаль программу.

Лиза70 17 сент. 2020 г., 19:32:27 | 10 - 11 классы

ПАСКАЛЬ ?

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

На этой странице находится вопрос Паскаль?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.