ПАСКАЛЬ ?

Информатика | 10 - 11 классы

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

Ответить на вопрос
Ответы (1)
Стася156 17 сент. 2020 г., 19:32:33

Program n ;

var res, i ;

begin

for i : = 11 to 99 do

if (((i div 10) + (i mod 10)) mod 3 = 0) and (((i div 10) + (i mod 10)) mod 4 = 0) then write(i, ' ') ;

end.

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Kilmetova72 17 сент. 2020 г., 02:04:14 | 5 - 9 классы

Домашнее задание :1?

Домашнее задание :

1.

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр.

2. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.

3. Запишите на языке Паскаль программу, которая для произвольного трехзначного числа определяет сумму его цифр.

Vikasuslova 24 июл. 2020 г., 11:37:06 | 5 - 9 классы

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра меньше второй на 4?

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра меньше второй на 4.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Керим1 11 авг. 2020 г., 21:30:24 | 10 - 11 классы

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры?

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

FanklyFLo 19 дек. 2020 г., 05:41:08 | 10 - 11 классы

В Паскале с помощью repeat?

В Паскале с помощью repeat.

Составьте программу, которая выводит на экран сумму нечетных чисел от 36 до 66.

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

Arininaira 17 июн. 2020 г., 08:15:08 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10.

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Dikareva2002 13 нояб. 2020 г., 12:10:22 | 10 - 11 классы

Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10?

Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10.

На странице вопроса ПАСКАЛЬ ? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.