Помогите с массивамиВ массиве 20 случайных чисел?

Информатика | 10 - 11 классы

Помогите с массивами

В массиве 20 случайных чисел.

Найдите и выведите на экран максимальное из них.

Ответить на вопрос
Ответы (1)
Aslan229 15 июн. 2021 г., 06:32:09

Var

A : array[1.

20] of integer ;

i, max : integer ;

Begin

Randomize() ;

for i : = 1 to 20 do A[i] : = random(100) ;

max : = A[20] ;

for i : = 1 to 20 do

if (A[i]>max) then max : = A[i] ;

writeln(max) ;

end.

12345370 19 мая 2021 г., 05:51:05 | 5 - 9 классы

Составьте программу, которая заполняет массив a [1?

Составьте программу, которая заполняет массив a [1.

10] случайными целыми числами в диапозоне от 1 до 100, затем меняет местами максимальный и минимальный элементы.

Выведите на экран исходный и полученный массивы.

VADC23 28 июл. 2021 г., 12:35:01 | 10 - 11 классы

Разработать алгоритм и программу поиска в одномерном массиве минимального и максимального числа?

Разработать алгоритм и программу поиска в одномерном массиве минимального и максимального числа.

На экран выдать исходный массив, значения и индексы всех чисел, равных максимальному и минимальному элементам массива.

Criroi 8 авг. 2021 г., 00:07:25 | 1 - 4 классы

Заполните массив 15 случайными целыми числами из промежутка [1, 20]?

Заполните массив 15 случайными целыми числами из промежутка [1, 20].

Выведите на экран элементы массива через 2 пробела .

Найдите количество элементов массива , равных 3.

(Pascal ABC).

Олеся319 29 мар. 2021 г., 08:26:15 | 5 - 9 классы

Элементы массива - это 15 случайных чисел, принадлежащих промежутку [ - 2 ; 7] , выведите эти числа на экран в столбец?

Элементы массива - это 15 случайных чисел, принадлежащих промежутку [ - 2 ; 7] , выведите эти числа на экран в столбец.

Найдите их сумму.

Darkshaper007 15 янв. 2021 г., 16:16:03 | 5 - 9 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапозоне от 0 до 10, затем первый элемент меняет местами с максимальным элементом.

Выведите на экран исходный и полученный массивы.

Jika08 2 июл. 2021 г., 02:16:06 | 5 - 9 классы

Получить и вывести в строку на экран массив из 10 чисел с помощью генератора случайных чисел?

Получить и вывести в строку на экран массив из 10 чисел с помощью генератора случайных чисел.

Вывести на экран все элементы массива с четным индексом.

Frolovskayasve 21 авг. 2021 г., 02:38:15 | 5 - 9 классы

Выяснить, есть ли в массиве, заданном случайным образом, чётные числа и выдать на экран эти элементы массива?

Выяснить, есть ли в массиве, заданном случайным образом, чётные числа и выдать на экран эти элементы массива.

(Паскаль).

Ростелек 8 сент. 2021 г., 00:48:08 | 1 - 4 классы

Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10]?

Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10].

Выведите на экран элементы массива через пробел .

Найдите сумму элементов массива , находящихся на четных позициях.

Дашка2597 12 февр. 2021 г., 02:48:18 | 5 - 9 классы

Одномерный массив состоит из 5 элементов?

Одномерный массив состоит из 5 элементов.

Массив заполняется случайными числами из диапазона от 0 до 20.

Выведите массив на экран в строчку и найдите произведение элементов массива.

Алексей982 24 сент. 2021 г., 09:33:56 | 5 - 9 классы

Сформировать массив А из 30 случайных чисел в интервале от - 50 до 50, найти максимальный элемент массива и увеличить все элементы массива на величину максимального?

Сформировать массив А из 30 случайных чисел в интервале от - 50 до 50, найти максимальный элемент массива и увеличить все элементы массива на величину максимального.

Вы зашли на страницу вопроса Помогите с массивамиВ массиве 20 случайных чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.