Одномерный массив состоит из 5 элементов?

Информатика | 5 - 9 классы

Одномерный массив состоит из 5 элементов.

Массив заполняется случайными числами из диапазона от 0 до 20.

Выведите массив на экран в строчку и найдите произведение элементов массива.

Ответить на вопрос
Ответы (1)
Tcheredni4enko 12 февр. 2021 г., 02:48:20

/ / PascalABC.

Net 3.

2

begin

write ('Первоначальный случайный массив : ') ;

var a : = arrrandom (5, - 100, 100) ; a.

Println ;

var x : = 1 ;

for var i : = 0 to 4 do x * = a[i] ;

write ('Произведение элементов массива : ', x) ;

end.

Vikaq 22 авг. 2021 г., 12:27:32 | 5 - 9 классы

Составьте программу которая заполняет массив a[1?

Составьте программу которая заполняет массив a[1.

8] случайными целыми числами диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

Criroi 8 авг. 2021 г., 00:07:25 | 1 - 4 классы

Заполните массив 15 случайными целыми числами из промежутка [1, 20]?

Заполните массив 15 случайными целыми числами из промежутка [1, 20].

Выведите на экран элементы массива через 2 пробела .

Найдите количество элементов массива , равных 3.

(Pascal ABC).

Khvorostov 28 янв. 2021 г., 06:16:51 | 5 - 9 классы

Помогите ?

Помогите .

Составить программу которая заполняет массив а от 1 до 10 случайными целыми числами в диапазоне от 1 до 10 и выводит на экран сумму элементов массива с четными числами.

Alisaisaeva 16 мая 2021 г., 22:49:51 | 5 - 9 классы

Составьте программу заполняет массив [1?

Составьте программу заполняет массив [1.

10] случайными целыми числами в диапазоне от 0 до10 и находит максимальный элемент массива среди элементов с четными индексами.

Андрей1299 9 апр. 2021 г., 22:30:10 | 5 - 9 классы

Массив из 11 элементов, элементы - случайные числа, в диапазоне от 3х до 5?

Массив из 11 элементов, элементы - случайные числа, в диапазоне от 3х до 5.

Darkshaper007 15 янв. 2021 г., 16:16:03 | 5 - 9 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапозоне от 0 до 10, затем первый элемент меняет местами с максимальным элементом.

Выведите на экран исходный и полученный массивы.

Alina140168 13 июл. 2021 г., 04:31:29 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

10] случайными числами в диапазоне от 0 до 20, затем первый элемент меняет местами с максимальным

элементом.

Выведите на экран исходный и полученный массивы.

Ростелек 8 сент. 2021 г., 00:48:08 | 1 - 4 классы

Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10]?

Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10].

Выведите на экран элементы массива через пробел .

Найдите сумму элементов массива , находящихся на четных позициях.

Aseevvladimir2 25 мар. 2021 г., 09:08:46 | 5 - 9 классы

Составьте программу, которая заполняет одномерный целочисленный массив из 100 элементов случайным образом в диапазоне от 1 до 40 , выводит заполненный массив на экран, а затем находит минимальный элем?

Составьте программу, которая заполняет одномерный целочисленный массив из 100 элементов случайным образом в диапазоне от 1 до 40 , выводит заполненный массив на экран, а затем находит минимальный элемент и номер ячейки, которые после нахождения выводятся на экран.

Yeksayevaa 6 нояб. 2021 г., 20:25:21 | студенческий

Сформировать двумерный массив А размером 6 * 8 с помощью генератора случайных чисел и вывести элементы массива на экран?

Сформировать двумерный массив А размером 6 * 8 с помощью генератора случайных чисел и вывести элементы массива на экран.

Найти средние значения элементов каждой строки матрицы и записать их в одномерный массив В.

Вывести элементы массива В на экран.

Вы зашли на страницу вопроса Одномерный массив состоит из 5 элементов?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.