Заполните массив 15 случайными целыми числами из промежутка [1, 20]?

Информатика | 1 - 4 классы

Заполните массив 15 случайными целыми числами из промежутка [1, 20].

Выведите на экран элементы массива через 2 пробела .

Найдите количество элементов массива , равных 3.

(Pascal ABC).

Ответить на вопрос
Ответы (1)
Manya302002 8 авг. 2021 г., 00:07:29

Var x, i : integer ;

mass : array[1.

15]of integer ;

begin

randomize ;

x : = 0 ;

for i : = 1 to 15 do

begin

mass[i] : = random(20) + 1 ;

if mass[i] = 3 then x : = x + 1 ;

write(mass[i] + ' ') ;

end ;

writeln('') ;

writeln('количество элементов равных трем = ' + x) ;

end.

Lizbetz14 27 янв. 2021 г., 01:50:21 | 5 - 9 классы

Заполнить массив случайными целыми числами?

Заполнить массив случайными целыми числами.

Заменить элементы массива, равные минимальному, числом 99.

Очень надо.

Пожалуйста!

Smul 21 июн. 2021 г., 05:16:53 | 5 - 9 классы

Дан массив из 50 целых чисел , массив формируется случайными числами от 0 до 25 ?

Дан массив из 50 целых чисел , массив формируется случайными числами от 0 до 25 .

Подсчитайте количество элементов массива равных числю R ( число R вводится с клавиатуры и выведите эти элементы в строку через пробел .

Олеся319 29 мар. 2021 г., 08:26:15 | 5 - 9 классы

Элементы массива - это 15 случайных чисел, принадлежащих промежутку [ - 2 ; 7] , выведите эти числа на экран в столбец?

Элементы массива - это 15 случайных чисел, принадлежащих промежутку [ - 2 ; 7] , выведите эти числа на экран в столбец.

Найдите их сумму.

Алиса20051111 27 авг. 2021 г., 21:41:53 | 5 - 9 классы

2) Заполнить массив А случайными целыми числами разных знаков?

2) Заполнить массив А случайными целыми числами разных знаков.

Составить программу вывода на экран номеров элементов массива, равных максимальному.

Ibelov453 5 мар. 2021 г., 04:06:22 | 5 - 9 классы

Заполнить массив (А) случайными целыми числами разных знаков?

Заполнить массив (А) случайными целыми числами разных знаков.

Составить программу вывода на экран номеров элементов массива, равных максимальному.

Очень надо.

Пожалуйста!

Alibek100 12 мая 2021 г., 05:51:26 | 5 - 9 классы

Помогите выполнить задание на кумире :Массив из 15 элементов заполните целыми случайными числами из промежутка [0 ; 100]?

Помогите выполнить задание на кумире :

Массив из 15 элементов заполните целыми случайными числами из промежутка [0 ; 100].

Выведите его на экран.

Замените значение второго и предпоследнего элементов на 0 и снова выведите массив на экран.

Ростелек 8 сент. 2021 г., 00:48:08 | 1 - 4 классы

Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10]?

Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10].

Выведите на экран элементы массива через пробел .

Найдите сумму элементов массива , находящихся на четных позициях.

Дашка2597 12 февр. 2021 г., 02:48:18 | 5 - 9 классы

Одномерный массив состоит из 5 элементов?

Одномерный массив состоит из 5 элементов.

Массив заполняется случайными числами из диапазона от 0 до 20.

Выведите массив на экран в строчку и найдите произведение элементов массива.

Maskaikih 13 февр. 2021 г., 15:16:55 | 10 - 11 классы

Элемент одномерного массива возвести в квадрат и вывести новый полученный массив на экран?

Элемент одномерного массива возвести в квадрат и вывести новый полученный массив на экран.

Pascal abc.

Rabono 22 сент. 2021 г., 08:52:24 | 5 - 9 классы

Заполнить массив из семи элементов случайными числами в интервале [ - 10, 10] и найти количество нулевых элементов массива , и если их нет , то вывести на экран (нулевых элементов нет ) ?

Заполнить массив из семи элементов случайными числами в интервале [ - 10, 10] и найти количество нулевых элементов массива , и если их нет , то вывести на экран (нулевых элементов нет ) .

Помогите пожалуйста решить .

Вы перешли к вопросу Заполните массив 15 случайными целыми числами из промежутка [1, 20]?. Он относится к категории Информатика, для 1 - 4 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.