Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10]?

Информатика | 1 - 4 классы

Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10].

Выведите на экран элементы массива через пробел .

Найдите сумму элементов массива , находящихся на четных позициях.

Ответить на вопрос
Ответы (1)
Petroyurik 8 сент. 2021 г., 00:48:10

Var x, s, sum, i : integer ;

mass : array[1.

12] of integer ;

begin

x : = 0 ;

sum : = 0 ;

for i : = 1 to 12 do

begin

x : = x + 1 ;

s : = random(3) ;

if (s mod 2) = 0

then mass[i] : = random(11)

else mass[i] : = - random(11) ;

if (x mod 2) = 0 then sum : = sum + mass[i] ;

write(mass[i] + ' ') ;

end ;

writeln('') ;

writeln('сумма чисел на четных местах = ' + sum) ;

end.

Criroi 8 авг. 2021 г., 00:07:25 | 1 - 4 классы

Заполните массив 15 случайными целыми числами из промежутка [1, 20]?

Заполните массив 15 случайными целыми числами из промежутка [1, 20].

Выведите на экран элементы массива через 2 пробела .

Найдите количество элементов массива , равных 3.

(Pascal ABC).

Олеся319 29 мар. 2021 г., 08:26:15 | 5 - 9 классы

Элементы массива - это 15 случайных чисел, принадлежащих промежутку [ - 2 ; 7] , выведите эти числа на экран в столбец?

Элементы массива - это 15 случайных чисел, принадлежащих промежутку [ - 2 ; 7] , выведите эти числа на экран в столбец.

Найдите их сумму.

Алиса20051111 27 авг. 2021 г., 21:41:53 | 5 - 9 классы

2) Заполнить массив А случайными целыми числами разных знаков?

2) Заполнить массив А случайными целыми числами разных знаков.

Составить программу вывода на экран номеров элементов массива, равных максимальному.

Khvorostov 28 янв. 2021 г., 06:16:51 | 5 - 9 классы

Помогите ?

Помогите .

Составить программу которая заполняет массив а от 1 до 10 случайными целыми числами в диапазоне от 1 до 10 и выводит на экран сумму элементов массива с четными числами.

Alibek100 12 мая 2021 г., 05:51:26 | 5 - 9 классы

Помогите выполнить задание на кумире :Массив из 15 элементов заполните целыми случайными числами из промежутка [0 ; 100]?

Помогите выполнить задание на кумире :

Массив из 15 элементов заполните целыми случайными числами из промежутка [0 ; 100].

Выведите его на экран.

Замените значение второго и предпоследнего элементов на 0 и снова выведите массив на экран.

Дашка2597 12 февр. 2021 г., 02:48:18 | 5 - 9 классы

Одномерный массив состоит из 5 элементов?

Одномерный массив состоит из 5 элементов.

Массив заполняется случайными числами из диапазона от 0 до 20.

Выведите массив на экран в строчку и найдите произведение элементов массива.

Gordienkozhv 25 мая 2021 г., 23:59:03 | 5 - 9 классы

Задача 1?

Задача 1.

Заполнить массив из 10 элементов случайными значениями от 0 до 100.

Вывести на экран сумму четных элементов массива.

Задача 2.

Заполнить массив значение с клавиатуры (5 элементов) сумму минимального и максимального элемента.

Роррор 16 июл. 2021 г., 15:31:52 | 10 - 11 классы

Напишите в с + + пожалуйстаДан линейный массив размерности 10?

Напишите в с + + пожалуйста

Дан линейный массив размерности 10.

Найдите : а)сумму элементов этого массива б)минимальный элемент этого массива в) четные элементы этого массива.

Fasber 1 нояб. 2021 г., 21:48:16 | 5 - 9 классы

Нужна помощь?

Нужна помощь!

1. Заполнить массив из 13 целых элементов случайными числами из диапазона от 5 до 15.

Обеспечить вывод исходного массива на экран.

Подсчитать произведение четных элементов массива.

2. Дан массив из 7 вещественных элементов.

Обеспечить заполнение массива с клавиатуры.

Преобразовать массив : всем положительным элементам присвоить значение 100.

Обеспечить вывод получившегося массива на экран.

3. Дан массив из 10 вещественных элементов.

Обеспечить заполнение массива с клавиатуры.

Подсчитать сумму отрицательных элементов массива, стоящих на четных местах.

LizaHahA 19 окт. 2021 г., 12:49:36 | 10 - 11 классы

Заполнить массив из 15 элементов случайными числами, определить сумму чётных элементов массива?

Заполнить массив из 15 элементов случайными числами, определить сумму чётных элементов массива.

Вопрос Заполните массив 12 случайными целыми числами из промежутка [ - 10, 10]?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 1 - 4 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.