В Паскале ABC?

Информатика | 5 - 9 классы

В Паскале ABC.

Написать программу для расчета покупки карандашей и ручек.

Очень надо, помогите.

Ответить на вопрос
Ответы (1)
Vladimirwild 20 дек. 2020 г., 20:12:15

Program z ;

var

n, a, s, h, k, p, g : integer ;

begin

n : = 20 ; / / Стоимость ручки

h : = 15 ; / / Стоимость карандашей

writeln('Сколько ручек вы хотите купить?

') ;

readln(a) ;

writeln('Сколько карандашей вы хотите купить?

') ;

readln(k) ;

s : = n * a ;

p : = h * k ;

g : = s + p ;

writeln('Общая стоимость покупки ', g, ' руб') ;

end.

V17fox 17 янв. 2020 г., 19:27:25 | 5 - 9 классы

Помогите Нужно нарисовать лягушку через программу паскаль abc?

Помогите Нужно нарисовать лягушку через программу паскаль abc.

Sergejagafonov 26 дек. 2020 г., 04:55:12 | 10 - 11 классы

Написать программу на паскале, где необходимо реализовать расчет значения Y в зависимости от полученного X?

Написать программу на паскале, где необходимо реализовать расчет значения Y в зависимости от полученного X.

МаЛая00 16 сент. 2020 г., 20:34:29 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

JuleySergeevna 10 янв. 2020 г., 12:49:23 | 5 - 9 классы

Написать программу в Паскаль, помогите пожалуйста?

Написать программу в Паскаль, помогите пожалуйста.

YulkaKiridon 20 июл. 2020 г., 00:23:19 | 5 - 9 классы

Помогите написать программу в турбо паскале?

Помогите написать программу в турбо паскале.

Сыр0к 4 авг. 2020 г., 01:11:16 | 10 - 11 классы

Помогите написать программы в Паскале?

Помогите написать программы в Паскале.

Тим7644ш89 12 апр. 2020 г., 12:11:06 | 10 - 11 классы

Помогите написать программа на Паскале?

Помогите написать программа на Паскале.

Кирилл881 10 окт. 2020 г., 13:15:58 | 5 - 9 классы

Написать программу в ABC паскале с циклом?

Написать программу в ABC паскале с циклом.

Milanazek777 19 дек. 2020 г., 23:54:41 | 10 - 11 классы

Помогите пожалуйста написать программу в паскале?

Помогите пожалуйста написать программу в паскале.

Dalibovsaid 28 окт. 2020 г., 22:24:00 | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран текст несколько раз?

Как на паскале abc net написать программу которая выводит на экран текст несколько раз.

На этой странице сайта размещен вопрос В Паскале ABC? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.