Написать программу, выводящую на экран целые числа от 1 до n цикла с while?

Информатика | 5 - 9 классы

Написать программу, выводящую на экран целые числа от 1 до n цикла с while.

Ответить на вопрос
Ответы (1)
Нцю 18 июн. 2020 г., 15:44:36

Var

n, i : integer ;

begin

readln(n) ;

while i< ; n do

begin

i : = i + 1 ;

writeln(i) ;

end ; end.

Nadushka68 23 авг. 2020 г., 04:08:39 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Написать программу, выводящую на экран первых N нечетных чисел 1, 3, .

Adilbeknurashev 21 июн. 2020 г., 10:46:43 | 5 - 9 классы

Написать программу, выводящую на экран заданное целое число?

Написать программу, выводящую на экран заданное целое число.

Zumka 1 нояб. 2020 г., 14:29:26 | 5 - 9 классы

Оставьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4?

Оставьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4.

Но, что бы решение было БЕЗ "for", а с while.

Sasharevkov 31 июл. 2020 г., 20:55:41 | 5 - 9 классы

Составьте программу выводящую на экран все числа от - 10 до 10 а также их модули?

Составьте программу выводящую на экран все числа от - 10 до 10 а также их модули.

Moshenko200356 17 янв. 2020 г., 06:15:24 | 1 - 4 классы

Даны натуральные числа А и В (В< ; А)?

Даны натуральные числа А и В (В< ; А).

Написать программу , выводящую на экран сумму натуральных чисел от В до А, включая В и А.

Ninjaknife 5 авг. 2020 г., 19:38:31 | 5 - 9 классы

Cоставить программу, выводящую на экран таблицу умножения на 4, Qbasic, используя цикл?

Cоставить программу, выводящую на экран таблицу умножения на 4, Qbasic, используя цикл.

Apanasowalera 31 окт. 2020 г., 04:33:05 | 10 - 11 классы

Помогите составить программу с помощью цикла repeat?

Помогите составить программу с помощью цикла repeat.

Составить программу выводящую и суммирующую любое количество целых чисел если введено 999 о на экран выводится результат суммирования.

Rezident136 16 февр. 2020 г., 18:58:40 | 10 - 11 классы

Решите задачу на паскале 3 видами циклов?

Решите задачу на паскале 3 видами циклов.

Составьте программу, выводящую на экран квадраты чисел от 10 до 20.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

VOV4IK228mlg 8 нояб. 2020 г., 18:45:16 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Написать программу, выводящую на экран первые n чётных чисел.

На этой странице сайта размещен вопрос Написать программу, выводящую на экран целые числа от 1 до n цикла с while? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.