Решите задачу на паскале 3 видами циклов?

Информатика | 10 - 11 классы

Решите задачу на паскале 3 видами циклов.

Составьте программу, выводящую на экран квадраты чисел от 10 до 20.

Ответить на вопрос
Ответы (1)
SErgeon 16 февр. 2020 г., 18:58:44

Var

i : Integer ;

Begin For i : = 10 to 20 do writeln(i * i) ; ReadLn ;

End.

Яна89011 31 окт. 2020 г., 17:17:10 | 5 - 9 классы

Написать программу в паскале определяющую и выводящую наибольшее из трех чисел?

Написать программу в паскале определяющую и выводящую наибольшее из трех чисел.

Дима20051 6 июн. 2020 г., 20:28:55 | 5 - 9 классы

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку?

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Sabrina2003Kovalchyk 18 июн. 2020 г., 15:44:33 | 5 - 9 классы

Написать программу, выводящую на экран целые числа от 1 до n цикла с while?

Написать программу, выводящую на экран целые числа от 1 до n цикла с while.

Okroddayana 26 нояб. 2020 г., 08:07:22 | 10 - 11 классы

Создайте программу, выводящую на экран 3, 7 и 9 символ строки?

Создайте программу, выводящую на экран 3, 7 и 9 символ строки.

Паскаль.

Ninjaknife 5 авг. 2020 г., 19:38:31 | 5 - 9 классы

Cоставить программу, выводящую на экран таблицу умножения на 4, Qbasic, используя цикл?

Cоставить программу, выводящую на экран таблицу умножения на 4, Qbasic, используя цикл.

Bucky1273 20 авг. 2020 г., 08:22:23 | 5 - 9 классы

Составьте программу выводящую на экран большее из 5 чисел Программа из Кумира?

Составьте программу выводящую на экран большее из 5 чисел Программа из Кумира.

Apanasowalera 31 окт. 2020 г., 04:33:05 | 10 - 11 классы

Помогите составить программу с помощью цикла repeat?

Помогите составить программу с помощью цикла repeat.

Составить программу выводящую и суммирующую любое количество целых чисел если введено 999 о на экран выводится результат суммирования.

Gleb435 6 окт. 2020 г., 14:02:56 | 10 - 11 классы

Напишите программу вывода на экран всех простых чисел, не превосходящих заданного N (на паскале, цикл с предусловием или постусловием)?

Напишите программу вывода на экран всех простых чисел, не превосходящих заданного N (на паскале, цикл с предусловием или постусловием).

Arininaira 17 июн. 2020 г., 08:15:08 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10.

Dariakonstantinowa 12 дек. 2020 г., 02:56:06 | 5 - 9 классы

Составьте программу вывода на экран "столбиком" четырех любых чисел?

Составьте программу вывода на экран "столбиком" четырех любых чисел.

Через Паскаль.

На странице вопроса Решите задачу на паскале 3 видами циклов? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.