Оставьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4?

Информатика | 5 - 9 классы

Оставьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4.

Но, что бы решение было БЕЗ "for", а с while.

Ответить на вопрос
Ответы (1)
Marina100 1 нояб. 2020 г., 14:29:31

Var n : integer ;

begin n : = 1 ;

while n< ; 30 do

begin if (n mod 2 = 0) and (n mod 3 = 0) and (n mod 4 < ; > ; 0) then write(n, ' ') ; n : = n + 1 ; end ;

end.

Adilbeknurashev 21 июн. 2020 г., 10:46:43 | 5 - 9 классы

Написать программу, выводящую на экран заданное целое число?

Написать программу, выводящую на экран заданное целое число.

Sabrina2003Kovalchyk 18 июн. 2020 г., 15:44:33 | 5 - 9 классы

Написать программу, выводящую на экран целые числа от 1 до n цикла с while?

Написать программу, выводящую на экран целые числа от 1 до n цикла с while.

Sasharevkov 31 июл. 2020 г., 20:55:41 | 5 - 9 классы

Составьте программу выводящую на экран все числа от - 10 до 10 а также их модули?

Составьте программу выводящую на экран все числа от - 10 до 10 а также их модули.

Katya231985 15 авг. 2020 г., 22:37:48 | 5 - 9 классы

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке?

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке.

Vikasuslova 24 июл. 2020 г., 11:37:06 | 5 - 9 классы

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра меньше второй на 4?

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра меньше второй на 4.

EKG55556 29 авг. 2020 г., 11:28:24 | 5 - 9 классы

Написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка?

Написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка.

Arininaira 17 июн. 2020 г., 08:15:08 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10.

NaDezhda37 4 мар. 2020 г., 11:39:27 | 1 - 4 классы

Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка?

Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.

Лиза70 17 сент. 2020 г., 19:32:27 | 10 - 11 классы

ПАСКАЛЬ ?

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

Dikareva2002 13 нояб. 2020 г., 12:10:22 | 10 - 11 классы

Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10?

Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10.

На этой странице вы найдете ответ на вопрос Оставьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.