Даны натуральные числа А и В (В< ; А)?

Информатика | 1 - 4 классы

Даны натуральные числа А и В (В< ; А).

Написать программу , выводящую на экран сумму натуральных чисел от В до А, включая В и А.

Ответить на вопрос
Ответы (1)
Adelinakar 17 янв. 2020 г., 06:15:25

Uses crt ; const h = 10 ; var a, b, S : integer ;

begin write('A = ') ; readln(a) ; write('B = ') ; readln(b) ; S : = 0 ; while b< ; > ; a + 1 do begin S : = S + b ; inc(b) ; end ; writeln('Сумма - ', S) ; end.

Nadushka68 23 авг. 2020 г., 04:08:39 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Написать программу, выводящую на экран первых N нечетных чисел 1, 3, .

Adilbeknurashev 21 июн. 2020 г., 10:46:43 | 5 - 9 классы

Написать программу, выводящую на экран заданное целое число?

Написать программу, выводящую на экран заданное целое число.

Мамчик1 31 окт. 2020 г., 02:33:41 | 5 - 9 классы

Дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число N, Написать ему выводящую на экран последовател?

Дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.

Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!

Indmix4 31 мар. 2020 г., 21:25:45 | 5 - 9 классы

Дано натуральное число n ?

Дано натуральное число n .

Написать программу выводящую первых n нечётных чисел 1, 3, 5.

2323231 27 янв. 2020 г., 11:34:53 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

1. Составить программу, которая выводящая сумму натуральных чисел от к до 400, включая к и 400 входные данные n = 300 2.

Дано натуральное число Е.

Написать программу для вычисления суммы вида 0.

0001 + 0.

001 + 0.

1 + 1 + .

Пока слагаемое не станет больше Е.

Входные данные n = 1.

БубликНяха 28 янв. 2020 г., 02:03:26 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Написать программу, выводящую последовательность чисел 1, 2, 3.

, N (решить с помощью while)

по возможности решите еще и

Дано n натуральных чисел.

Написать программу, вычисляющую их среднее арифметическое (число n вводится перед всеми остальными числами )

Дано натуральное число n.

Написать программу, выводящую степени двойки от первой до n - й 2, 4, 8, 6 .

Azbuka201420 13 февр. 2020 г., 02:41:04 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Написать программу, выводящую первых N нечетных чисел 1, 3, 5 (через while).

Kristinaalkhim 6 июн. 2020 г., 18:59:26 | 5 - 9 классы

Даны натуральные числа n и k ?

Даны натуральные числа n и k .

Составить программу , выводящую на экран последовательность из n чисел , каждое из которых равно k.

Elina281 16 мар. 2020 г., 13:04:09 | 5 - 9 классы

Пожалуйста помогитеее очень надоо составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20?

Пожалуйста помогитеее очень надоо составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20.

VOV4IK228mlg 8 нояб. 2020 г., 18:45:16 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Написать программу, выводящую на экран первые n чётных чисел.

На этой странице вы найдете ответ на вопрос Даны натуральные числа А и В (В&lt ; А)?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 1 - 4 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.