Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры, на pascal?

Информатика | 5 - 9 классы

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры, на pascal.

Ответить на вопрос
Ответы (1)
Lulil 15 авг. 2021 г., 03:55:25

Program ex ;

var a, b, c, s, k : integer ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите первое второе') ;

readln(b) ;

writeln('Введите первое третье') ;

readln(c) ;

if a>0 then

begin k : = k + 1 ;

s : = a ;

end ;

if b>0 then

begin

s : = s + b ; k : = k + 1 ; end ;

if c>0 then

begin k : = k + 1 ; s : = s + c

end ;

writeln('Сумма = ', s) ;

writeln('Количество положительных чисел = ', k)

end.

Durkfox 12 февр. 2021 г., 09:26:09 | 5 - 9 классы

Вычислить сумму положительных чисел массива?

Вычислить сумму положительных чисел массива.

Написать программу в Pascal.

Ralinkaralinka8 14 февр. 2021 г., 15:12:56 | 10 - 11 классы

Из 4 введенных с клавиатуры чисел вывести на печать количество четных чисел, больших 3?

Из 4 введенных с клавиатуры чисел вывести на печать количество четных чисел, больших 3.

Pascal / 10 класс.

Bvbr8924 16 авг. 2021 г., 07:05:09 | 5 - 9 классы

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры?

Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры.

ЯяМилашка 25 мая 2021 г., 08:12:33 | 5 - 9 классы

Написать программу на языке PascalОпределить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2Повторюсь, ПРОГРАММУ НА PASCAL?

Написать программу на языке Pascal

Определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2

Повторюсь, ПРОГРАММУ НА PASCAL.

0992448003 12 мая 2021 г., 04:54:40 | 5 - 9 классы

Составить программу?

Составить программу!

На языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.

Найти количество чисел, не больше 100.

17alinaivanova1 13 июл. 2021 г., 08:37:22 | 5 - 9 классы

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел?

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

Igoryn2815 16 авг. 2021 г., 22:18:08 | 5 - 9 классы

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль?

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль.

А) Найти сумму введенных чисел.

B) Найти количество четных отрицательных чисел среди введенных.

C) Найти максимальное число среди введенных.

Тим76 25 мая 2021 г., 08:52:16 | 10 - 11 классы

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных?

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных.

(паскаль) Помогите написать программу.

Dailed 11 авг. 2021 г., 13:12:15 | 5 - 9 классы

Составе программу, которая из трех чисел, введенных с клавиатуры, возводит в квадрат положительные, а отрицательные оставляет без изменения?

Составе программу, которая из трех чисел, введенных с клавиатуры, возводит в квадрат положительные, а отрицательные оставляет без изменения.

SportLife 26 апр. 2021 г., 22:14:15 | 5 - 9 классы

Написать программу для определения суммы натуральных чисел от 1 до n (n - вводится с клавиатуры)?

Написать программу для определения суммы натуральных чисел от 1 до n (n - вводится с клавиатуры).

Если вам необходимо получить ответ на вопрос Написать программу для определения количества и суммы только положительных чисел из 3, введенных с клавиатуры, на pascal?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.