1. Найти количество чисел, кратных 3 и 5, в промежутке от 1 до N?

Информатика | 5 - 9 классы

1. Найти количество чисел, кратных 3 и 5, в промежутке от 1 до N.

N вводится с клавиатуры.

2. Найти сумму цифр в числе.

Паскаль.

Ответить на вопрос
Ответы (1)
Диана5Акласс 5 авг. 2021 г., 08:13:19

Точно должно работать для PascalABC.

Net (версия 3.

2, сборка 1341).

Program Task ;

var N, i, kol, sum : integer ; / / По - хорошему, не integer.

Потому что мы работаем с натуральными числами, а не отрицательными

begin

read(N) ;

for i : = 1 to N do

begin

if (i mod 15) = 0 then kol : = kol + 1 ; / / 15 - это НОК(3, 5)

end ;

while (N0) do

begin

sum : = sum + N mod 10 ;

N : = N div 10 ;

end ;

writeln('Количество чисел, делящихся и на 3, и на 5, равно ', kol) ;

writeln('Сумма цифр числа N равна', sum) ;

end.

Пиши, если что - то не работает или не понятно : ).

Аплмс1 21 июл. 2021 г., 13:35:43 | 5 - 9 классы

3. Найти и вывести на печать сумму всех натуральных чисел из промежутка от А до В, кратных 5 и 13 (А и В водятся с клавиатуры)?

3. Найти и вывести на печать сумму всех натуральных чисел из промежутка от А до В, кратных 5 и 13 (А и В водятся с клавиатуры).

Zoter2002 9 июн. 2021 г., 10:22:38 | 5 - 9 классы

C клавиатуры вводятся 15 чисел?

C клавиатуры вводятся 15 чисел.

Найти их произведение и кол - во элементов кратных 2(ПАСКАЛЬ, ЦИКЛ "ДЛЯ")

очень надо, плессс.

Olgasviribova 24 авг. 2021 г., 20:57:27 | 5 - 9 классы

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2?

Среди 10 чисел, введенных с клавиатуры, найти сумму тех, которые кратны 2.

Программа в паскале).

Алексей1999 28 янв. 2021 г., 23:21:12 | 10 - 11 классы

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read?

Найти сумму чисел введенных с клавиатуры количество чисел задать через оператор read.

Паскаль, срочноо.

Mrkiss12 21 мар. 2021 г., 15:44:04 | 10 - 11 классы

Помогите пожалуйста работа с паскалемНайти сумму целых положительных чисел из промежутка от А до В, кратных 4?

Помогите пожалуйста работа с паскалем

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4.

Значения А и В вводятся с клавиатуры.

Гьажи 25 июл. 2021 г., 01:40:56 | 5 - 9 классы

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода(в Паскале)?

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода(в Паскале).

Tatana48 24 дек. 2021 г., 21:38:29 | 5 - 9 классы

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода?

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода.

Yaqy 14 июл. 2021 г., 15:01:52 | 10 - 11 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

С клавиатуры вводится три четырёх значных числа.

Найти сумму нечётных цифр в наименьшем числе.

Sowa20 31 дек. 2021 г., 10:17:32 | студенческий

С клавиатуры вводятся числа и последовательно суммируются?

С клавиатуры вводятся числа и последовательно суммируются.

Найти количество введенных чисел, когда их сумма превысила 100.

Sobirovamariya 3 июл. 2021 г., 03:51:19 | 5 - 9 классы

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем?

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1. Найти количество чисел, кратных 3 и 5, в промежутке от 1 до N?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.