Помогите пожалуйста работа с паскалемНайти сумму целых положительных чисел из промежутка от А до В, кратных 4?

Информатика | 10 - 11 классы

Помогите пожалуйста работа с паскалем

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4.

Значения А и В вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
G730zg 21 мар. 2021 г., 15:44:06

Var a, b, s, i : integer ;

begin

writeln('a, b : ') ;

readln(a, b) ;

s : = 0 ;

for i : = a to b do

if i mod 4 = 0 then s : = s + i ;

writeln('s = ', s) ;

end.

Пример :

a, b :

20 100

s = 1260.

Прдоыкора 18 авг. 2021 г., 20:30:08 | 10 - 11 классы

Найти сумму квадратов всех целых чисел от a до 50 (a вводится с клавиатуры) ?

Найти сумму квадратов всех целых чисел от a до 50 (a вводится с клавиатуры) ;

Ирина1303 9 окт. 2021 г., 02:20:03 | 5 - 9 классы

Напишите прогу в паскалеВводится последовательно 15 чисел найти самое большое положительно кратное 3?

Напишите прогу в паскале

Вводится последовательно 15 чисел найти самое большое положительно кратное 3.

Vlasoffmisha20 20 сент. 2021 г., 23:42:30 | 5 - 9 классы

С клавиатуры вводятся два целых положительных числа?

С клавиатуры вводятся два целых положительных числа.

Найти их наименьшее общее кратное.

Pascal ABC

функцией.

Kz13 29 мар. 2021 г., 19:51:05 | 10 - 11 классы

Паскаль?

Паскаль.

С клавиатуры вводится 10 целых чисел.

Найти сумму тех из них, которые оканчивается на 3.

ПОМОГИТЕ ПОЖАЛУЙСТА ССРРРОООЧЧНННООО!

Тим76 25 мая 2021 г., 08:52:16 | 10 - 11 классы

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных?

С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных.

(паскаль) Помогите написать программу.

Jadira9618 5 авг. 2021 г., 08:13:15 | 5 - 9 классы

1. Найти количество чисел, кратных 3 и 5, в промежутке от 1 до N?

1. Найти количество чисел, кратных 3 и 5, в промежутке от 1 до N.

N вводится с клавиатуры.

2. Найти сумму цифр в числе.

Паскаль.

Дарьюшка1994 31 янв. 2021 г., 02:49:49 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Паскаль.

Найти сумму целых положительных чисел : больших 20, меньших 100, кратных 3 и заканчивающихся на 2 / 4 / 8.

Красавчек0о0 7 июл. 2021 г., 17:14:57 | 5 - 9 классы

С клавиатуры вводятся N целых чисел, по модулю не превышающих 30 000?

С клавиатуры вводятся N целых чисел, по модулю не превышающих 30 000.

Найти среднее значение положительных чисел, кратных 9.

Machkill 28 мая 2021 г., 10:26:26 | 1 - 4 классы

С клавиатуры вводят 15 чисел?

С клавиатуры вводят 15 чисел.

Найти сумму всех положительных чисел.

В С + + , пожалуйста.

Гьажи 25 июл. 2021 г., 01:40:56 | 5 - 9 классы

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода(в Паскале)?

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода(в Паскале).

Если вам необходимо получить ответ на вопрос Помогите пожалуйста работа с паскалемНайти сумму целых положительных чисел из промежутка от А до В, кратных 4?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.