В паскале Для заданного x вычислите y по формуле y = x ^ 3 + 2?

Информатика | 10 - 11 классы

В паскале Для заданного x вычислите y по формуле y = x ^ 3 + 2.

5x ^ 2 - x + 1.

Ответить на вопрос
Ответы (1)
Ulianna1612 18 окт. 2020 г., 01:48:22

Var

x : integer ;

y : real ;

Begin

Readln(x) ;

y : = (sqr(x) * x) + (2.

5 * sqr(x)) - x + 1 ;

Writeln(y) ;

End.

Raminkaa 12 авг. 2020 г., 02:02:51 | 10 - 11 классы

Паскаль : Вычислить значение у при заданном значении x ?

Паскаль : Вычислить значение у при заданном значении x :

Annadonovskaya 11 мар. 2020 г., 21:16:57 | 5 - 9 классы

Программирование на языке паскаль?

Программирование на языке паскаль.

Вычислить у = 3х² + 5, для х заданного с клавиатуры.

Chuvanova 16 апр. 2020 г., 21:36:40 | 10 - 11 классы

Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n?

Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n.

Romastovpets 25 сент. 2020 г., 05:34:38 | 10 - 11 классы

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале)?

Составить программу, которая считает в формуле, заданной с клавиатуры, колличество плюсов и минусов (программа в паскале).

Joker20133 19 июн. 2020 г., 19:59:54 | 5 - 9 классы

Программирование на языке паскальвычислить значение у для х заданному с клавиатуры по формулеy = 1 - x, если x< ; 01 + x, если x> ; 10?

Программирование на языке паскаль

вычислить значение у для х заданному с клавиатуры по формуле

y = 1 - x, если x< ; 0

1 + x, если x> ; 10.

КрасавицаНастена 16 нояб. 2020 г., 12:35:20 | 10 - 11 классы

Оформить в Паскале : Даны целые числа A, B, x?

Оформить в Паскале : Даны целые числа A, B, x.

Вычислить значение функции Y = f(x), если заданы условия, при которых известна формула для вычисления Y.

Ххх6 15 авг. 2020 г., 12:56:39 | 5 - 9 классы

Вычислить длину окружности и площадь круга, заданного радиуса R?

Вычислить длину окружности и площадь круга, заданного радиуса R.

ПАСКАЛЬ.

Lalochka121 15 февр. 2020 г., 21:48:46 | 10 - 11 классы

Вычислить Y = A ^ n по формуле Y = A * A * A * A?

Вычислить Y = A ^ n по формуле Y = A * A * A * A.

* A (всего n раз).

Значение A и N задайте произвольно.

(ПАСКАЛЬ).

Анюта352 2 мар. 2020 г., 06:22:45 | 10 - 11 классы

Вычислить 20?

Вычислить 20!

+ 30!

Используя паскаль.

Желательно показывая формулу.

Ато подзабыл тему.

Uchaevam 25 мая 2020 г., 05:35:21 | 5 - 9 классы

Паскаль?

Паскаль.

Вычислите и напечатайте все члены последовательности, меньше 100, заданные формулой : a = 2n + 3.

Вы находитесь на странице вопроса В паскале Для заданного x вычислите y по формуле y = x ^ 3 + 2? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.