Вычислить Y = A ^ n по формуле Y = A * A * A * A?

Информатика | 10 - 11 классы

Вычислить Y = A ^ n по формуле Y = A * A * A * A.

* A (всего n раз).

Значение A и N задайте произвольно.

(ПАСКАЛЬ).

Ответить на вопрос
Ответы (2)
Anonimus9 15 февр. 2020 г., 21:48:51

Var a, n, s, i : integer ;

begin

writeln ('Введите а') ;

readln (a) ;

writeln ('Введите n') ;

readln (n) ;

s : = 1 ;

for i : = 1 to n do

s : = s * a ;

writeln (s) ;

end.

Olya0104 15 февр. 2020 г., 21:48:57

Можно процесс ускорить чутка.

Raminkaa 12 авг. 2020 г., 02:02:51 | 10 - 11 классы

Паскаль : Вычислить значение у при заданном значении x ?

Паскаль : Вычислить значение у при заданном значении x :

Exenzor 18 окт. 2020 г., 01:48:15 | 10 - 11 классы

В паскале Для заданного x вычислите y по формуле y = x ^ 3 + 2?

В паскале Для заданного x вычислите y по формуле y = x ^ 3 + 2.

5x ^ 2 - x + 1.

Chuvanova 16 апр. 2020 г., 21:36:40 | 10 - 11 классы

Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n?

Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n.

Joker20133 19 июн. 2020 г., 19:59:54 | 5 - 9 классы

Программирование на языке паскальвычислить значение у для х заданному с клавиатуры по формулеy = 1 - x, если x< ; 01 + x, если x> ; 10?

Программирование на языке паскаль

вычислить значение у для х заданному с клавиатуры по формуле

y = 1 - x, если x< ; 0

1 + x, если x> ; 10.

КрасавицаНастена 16 нояб. 2020 г., 12:35:20 | 10 - 11 классы

Оформить в Паскале : Даны целые числа A, B, x?

Оформить в Паскале : Даны целые числа A, B, x.

Вычислить значение функции Y = f(x), если заданы условия, при которых известна формула для вычисления Y.

Ххх6 15 авг. 2020 г., 12:56:39 | 5 - 9 классы

Вычислить длину окружности и площадь круга, заданного радиуса R?

Вычислить длину окружности и площадь круга, заданного радиуса R.

ПАСКАЛЬ.

Асет5 5 мая 2020 г., 08:14:07 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Задан одномерный массив В(10), заполненный произвольным образом.

Подсчитать кол - во элементов массива, больших заданного числа k.

На экран вывести заданный массив и результат расчета.

Uchaevam 25 мая 2020 г., 05:35:21 | 5 - 9 классы

Паскаль?

Паскаль.

Вычислите и напечатайте все члены последовательности, меньше 100, заданные формулой : a = 2n + 3.

Ирина1473 17 нояб. 2020 г., 04:19:13 | 10 - 11 классы

Сделать в паскале?

Сделать в паскале.

Для заданной функции Y = 10 * LnX, где значение Х изменяется от 10 до 80 с шагом 10 : вычислить сумму полученных значений.

Kourov 6 окт. 2020 г., 22:33:10 | 10 - 11 классы

Cоставить программу в паскале?

Cоставить программу в паскале.

В одномерном массиве произвольных чисел вычислить произведение четных и нечетных элементов.

Вы находитесь на странице вопроса Вычислить Y = A ^ n по формуле Y = A * A * A * A? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.