Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n?

Информатика | 10 - 11 классы

Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n.

Ответить на вопрос
Ответы (1)
Vitaliyasokolova 16 апр. 2020 г., 21:36:41

Var y : real ; x, n : integer ;

Begin Writeln('n = ') ; Readln(n) ; y : = 0 ; x : = 0 ; For x : = 0 to n do begin y : = y + x / (x + 2) ; end ; Writeln(y : 6 : 5) ; end.

Raminkaa 12 авг. 2020 г., 02:02:51 | 10 - 11 классы

Паскаль : Вычислить значение у при заданном значении x ?

Паскаль : Вычислить значение у при заданном значении x :

АнастасияАКИМКИНА222 26 янв. 2020 г., 13:15:47 | 5 - 9 классы

1. Вычислить значение переменной Y при заданном значении N : Y = 1 / 1 + 1 / 2 + 1 / 3 + ?

1. Вычислить значение переменной Y при заданном значении N : Y = 1 / 1 + 1 / 2 + 1 / 3 + .

+ 1 / N.

Использовать цикл типа ДО.

(Паскаль) 2.

Найти все целые двузначные числа, удовлетворящие условию : остаток от деления на 3 равен 2.

(Паскаль).

Мунлаiтъ 11 янв. 2020 г., 11:56:38 | 5 - 9 классы

Задача?

Задача.

Обменять значение двух переменных используя третью.

Varfolomeeva200 30 июн. 2020 г., 05:26:11 | 5 - 9 классы

Вычислить значение переменной y при заданном N : 1 / 1 + 1 / 2 + 1 / 3 + ?

Вычислить значение переменной y при заданном N : 1 / 1 + 1 / 2 + 1 / 3 + .

+ 1 / N, используя оператор Repeat (паскаль).

Corut 23 нояб. 2020 г., 04:08:31 | 5 - 9 классы

Найти сумму всех двузначных чисел?

Найти сумму всех двузначных чисел.

Решить используя цикл с параметром.

(Паскаль).

Ника880 7 нояб. 2020 г., 08:48:12 | 5 - 9 классы

Написать программу в паскале Даны две переменных с некоторыми значениями?

Написать программу в паскале Даны две переменных с некоторыми значениями.

Поменять местами значения этих переменных.

Svon000 24 мая 2020 г., 07:23:11 | 5 - 9 классы

Помогите пожалуйста решить : Через паскаль составить таблицу значений функции y = 5 - x² / 2 на отрезке [a ; b] с шагом 1?

Помогите пожалуйста решить : Через паскаль составить таблицу значений функции y = 5 - x² / 2 на отрезке [a ; b] с шагом 1.

(Задачу решите, используя цикл с параметром).

50БАЛЛОВ : ).

Anyuta09lapochka 3 окт. 2020 г., 14:02:18 | 10 - 11 классы

Помогите пожалуйста решить задачи по информатике на тему "Язык программирования Паскаль"?

Помогите пожалуйста решить задачи по информатике на тему "Язык программирования Паскаль".

1)Вычислите значение выражения : a * b + b * d - (a * b - c) * d.

Значение переменных a, b, c, d ввести с клавиатуры 2)Вычислить значения выражения , заданного алгебраически : x ^ 2 - 7x + 6.

Значение переменной x ввести с клавиатуры.

Carinavarkenti1 31 окт. 2020 г., 23:18:02 | 5 - 9 классы

Написать программу на языке Паскаль?

Написать программу на языке Паскаль.

Условие : если значение переменной х< ; 0, то вычислить квадрат переменной х, иначе значение х уменьшить в 2 раза.

Lilpjfdfd 18 сент. 2020 г., 15:11:46 | 5 - 9 классы

Решите задачу Циклом Пока?

Решите задачу Циклом Пока.

Паскаль не нужен /.

Если вам необходимо получить ответ на вопрос Используя циклы решить задачу в паскале : Вычислить значение переменной у, при заданном значении n?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.