С клавиатуры вводится целоя пятизначное число?

Информатика | 5 - 9 классы

С клавиатуры вводится целоя пятизначное число.

Написать программу нахождения суммы 1 - ой и последней цифры.

Ответить на вопрос
Ответы (1)
Tana122222222222 19 нояб. 2020 г., 01:00:43

Var n, s : integer ;

begin readln(n) ; s : = n mod 10 + n div 10000 ; writeln(s) ;

end.

Anna202025 9 авг. 2020 г., 08:32:25 | 5 - 9 классы

Нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с помощью mod или div без цикла?

Нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с помощью mod или div без цикла?

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

Азамат16 19 февр. 2020 г., 22:50:32 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

Соломія6 30 янв. 2020 г., 14:24:45 | 5 - 9 классы

С клавиатуры вводится двухзначное число ?

С клавиатуры вводится двухзначное число .

Написать программу которая проверяет если среди его значащих цифр 0.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

Алиде 13 дек. 2020 г., 00:06:39 | 5 - 9 классы

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры)?

Составьте программу нахождения количества делителей числа n (значение n вводится с клавиатуры).

MSara 27 дек. 2020 г., 20:10:38 | 10 - 11 классы

Помогите написать программуС клавиатуры вводится 2 числаотпределите их сумму и произведение?

Помогите написать программу

С клавиатуры вводится 2 числа

отпределите их сумму и произведение.

На этой странице находится вопрос С клавиатуры вводится целоя пятизначное число?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.