1. Дана непустая последовательность целых чисел, оканчивающаяся нулем?

Информатика | 5 - 9 классы

1. Дана непустая последовательность целых чисел, оканчивающаяся нулем.

Найти сумму всех чисел последовательности.

Паскаль.

Ответить на вопрос
Ответы (1)
Lionolmessi 29 янв. 2021 г., 12:34:12

Var number : integer ; sum, product, k : integer ;

begin repeat write('number = ') ; readln(number) ; sum : = sum + number ; until number = 0 ; writeln('S = ', sum) ;

end.

Zoloto200217 7 мар. 2021 г., 00:40:48 | 1 - 4 классы

Дана последовательность целых чисел?

Дана последовательность целых чисел.

Получить упорядоченную по невозрастанию последовательность, состоящую из членов данной последовательности, заключённых между первым и последним отрицательными членами данной последовательности.

Написать программу на паскале.

Polllinochkaa 1 авг. 2021 г., 04:23:49 | 5 - 9 классы

Вводится последовательность целых чисел, оканчивающаяся нулем?

Вводится последовательность целых чисел, оканчивающаяся нулем.

Число 0 в последовательность не входит.

Выведите элементы последовательности в обратном порядке.

Для хранения данных используйте стек.

Входные данные Вводится последовательность целых чисел, по модулю не превосходящих 10000.

Ввод заканчивается, когда будет введено число 0.

Всего чисел не более 100 (не считая нуля).

Выходные данные Выведите элементы этой последовательности в обратном порядке, через пробел.

Angelom 10 мар. 2021 г., 13:46:53 | 5 - 9 классы

1. Дано натуральное n - значное число?

1. Дано натуральное n - значное число.

Верно ли, что сумма его цифр больше 10.

2. Дана непустая последовательность целых чисел, оканчивающаяся нулем.

Найти сумму всех чисел последовательности.

Андрейлол2 12 янв. 2021 г., 12:26:31 | 5 - 9 классы

Дана последовательность целых чисел, заканчивающихся нулём?

Дана последовательность целых чисел, заканчивающихся нулём.

Посчитать кол - во четных и нечетных чисел, сумму и среднее арифметическое.

Написать программу на Паскале.

Llloookkk 14 июл. 2021 г., 23:56:16 | 5 - 9 классы

Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол - во четных положительных чисел в этой последовательности(паскаль, питон)?

Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол - во четных положительных чисел в этой последовательности(паскаль, питон).

Zavadietska 19 февр. 2021 г., 02:23:57 | 10 - 11 классы

Дана последовательность чисел (там положительные и отрицательные), которая заканчивается нулём?

Дана последовательность чисел (там положительные и отрицательные), которая заканчивается нулём.

Найти наибольшую сумму чисел из данной последовательности при условии, что сумма должна делиться на 3.

Паскаль.

Пример последовательности : 2 5 - 2 0

сумма в примере = 3.

1234ал1 2 мар. 2021 г., 06:22:14 | 5 - 9 классы

Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол - во четных положительных чисел в этой последовательности(паскаль)?

Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол - во четных положительных чисел в этой последовательности(паскаль).

Срочно!

Пожалуйста!

1.

Aligasanov1 25 мая 2021 г., 10:28:53 | 5 - 9 классы

Задана последовательность чисел, оканчивающихся нулем?

Задана последовательность чисел, оканчивающихся нулем.

Найти максимальное значение чисел.

Программирование на языке Паскаль.

Наталия28 18 апр. 2021 г., 17:44:05 | 5 - 9 классы

50 БАЛЛОВ?

50 БАЛЛОВ.

Дана последовательность из 120 целых чисел.

Определить количество чисел в наиболее длинной последовательности из порядка идущих нулей.

Для ПАСКАЛЬ.

Spicden 10 сент. 2021 г., 15:13:05 | 5 - 9 классы

Дана последовательность из N натуральных чисел?

Дана последовательность из N натуральных чисел.

Определить сумму чисел этой последовательности, оканчивающихся на 5.

На этой странице сайта вы найдете ответы на вопрос 1. Дана непустая последовательность целых чисел, оканчивающаяся нулем?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.