Помогите пожалуйста :1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел,?

Информатика | 5 - 9 классы

Помогите пожалуйста :

1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;

2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;

3)Составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10 ;

4) Написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3

Заранее огромное спасибо.

Ответить на вопрос
Ответы (1)
Веня546 19 дек. 2020 г., 00:13:45

Первая программа :

program First_program ;

var i : longint ;

begin for i : = 15 to 35 do begin if(i mod 2 = 0) then write(i, ' ') end ; end.

Вторая программа :

program Second_program ;

var i, h, g : integer ; k : string ;

begin k : = '' ; for i : = 1 to 20 do if i mod 2 = 0 then write(i, ' ') ; writeln ; for i : = 20 to 30 do if odd(i) then k : = k + i + ', ' ; g : = length(k) ; for i : = g downto g - 1 do if (k[i] = ', ') then delete(k, i, 1) ; write(k)end.

Третья программа :

program Third_program ;

var i, sum, proz : integer ;

begin sum : = 0 ; proz : = 1 ; for i : = 1 to 10 do if (i mod 2 = 0) then sum : = sum + i else proz : = proz * i ; writeln(sum) ; write(proz) ; end.

Четвертая программа :

program Fourth_program ;

var i : longint ; k : integer ;

begin k : = 0 ; for i : = 10 to 99 do if (i mod 2 = 0) and (i mod 3 = 0) then k : = k + i ; write(k)end.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

Naska84 6 мая 2020 г., 03:17:04 | 5 - 9 классы

Составить программу и блок схему вывода на экран всех четных двузначных чисел?

Составить программу и блок схему вывода на экран всех четных двузначных чисел.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Lubavapopovar 27 дек. 2020 г., 01:10:11 | 5 - 9 классы

Составить программу на Pascal ABC?

Составить программу на Pascal ABC.

Составить программу которая вычисляет сумму всех нечетных и кол - во четных чисел от 10 до 99.

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

MsRess 23 мая 2020 г., 16:50:18 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа?

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

Dasha160603 26 окт. 2020 г., 06:29:34 | 5 - 9 классы

Помогите пожалуйста :1)Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;2)Состав?

Помогите пожалуйста :

1)Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;

2)Составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10 ;

3) Написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3

Заранее огромное спасибо.

Вы перешли к вопросу Помогите пожалуйста :1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел,?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.