А = 1 ; b = - 5 ; с = - 6?

Информатика | 10 - 11 классы

А = 1 ; b = - 5 ; с = - 6.

Какое значение приобретет переменная d, если d = sqrt (sqr (b) - 4 * а * с)?

А) 1 ;

Б) 49 ;

В) - 1 ;

Г) 7 ;

Д) - 7.

Ответить на вопрос
Ответы (1)
Tomorka 19 окт. 2020 г., 04:37:15

Г. $\sqrt{ (-5)^{2} - 4*1*(-6)} = 7$.

Qwert20 7 февр. 2020 г., 07:00:26 | 10 - 11 классы

Если Y – вещественная переменная, а N – целая, то правилен или нет следующий оператор присваивания : y : = sqr(sqrt(n))?

Если Y – вещественная переменная, а N – целая, то правилен или нет следующий оператор присваивания : y : = sqr(sqrt(n)).

(Ответ обосновать).

Yfnecz1997y 13 дек. 2020 г., 18:17:21 | 10 - 11 классы

Определите промежуточные значения переменных и все результаты выводимые на экран в следующих фрагментах программ?

Определите промежуточные значения переменных и все результаты выводимые на экран в следующих фрагментах программ.

Х : sqr(9) ; y : = sqrt(16 + x) writeln('x = ', x) ; write('y = ', y).

Erfandronov 23 мая 2020 г., 21:17:07 | 10 - 11 классы

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ?

2. Какое значение получит переменная А, при вычислении выражения : А : = sqrt(4) + sqr( - 5 + 7) ;

Sashamaksimova1 24 июл. 2020 г., 06:04:11 | 10 - 11 классы

Chr (Ord ('5') - 2)) = sqrt (?

Chr (Ord ('5') - 2)) = sqrt (.

Sqr (35) + Sqr(12)) =.

637anna 2 окт. 2020 г., 23:28:20 | 5 - 9 классы

Напишите назначение соответствующих функций ]Abc(x) Sqr(x) Sqrt(x)?

Напишите назначение соответствующих функций ]Abc(x) Sqr(x) Sqrt(x).

Kiritakun 19 авг. 2020 г., 08:58:45 | 5 - 9 классы

Составить программу вычисления значения функции (при любом значении x) :y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))Что не правильно?

Составить программу вычисления значения функции (при любом значении x) :

y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))

Что не правильно?

Program N15b ;

var x : integer ; y : real ;

begin

writeln('Введите x') ;

readln(x) ;

y : = sin(3, 2 + (sqrt(1 + x)) : (sqrt(sqr(5 * x))) ;

write(y) ;

end.

School30 27 июл. 2020 г., 06:11:57 | 10 - 11 классы

Каковы будут значения переменных a и b после выполнения операций присваивания (начальное значение a = 5)?

Каковы будут значения переменных a и b после выполнения операций присваивания (начальное значение a = 5)?

A : = a + 1 ; b : = sqr(a) ;

a : = sqrt(b) + a ;

Олярусских 14 нояб. 2020 г., 07:52:27 | 10 - 11 классы

Составить программу вычисления значений функции F : = (B / (sqrt(sin(a * pi / 180)) * sqr(X) * exp( - Y / A))) pascal?

Составить программу вычисления значений функции F : = (B / (sqrt(sin(a * pi / 180)) * sqr(X) * exp( - Y / A))) pascal.

Baskakov778 28 нояб. 2020 г., 03:12:49 | 10 - 11 классы

Trunc(sqrt(16 div 3)) какое значение приобретет выражение?

Trunc(sqrt(16 div 3)) какое значение приобретет выражение?

1, 2, 4, или 5?

Proninahelen75 5 нояб. 2020 г., 01:18:01 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Y = sqrt(sqr(x) + 2), z = sqrt(sqr(x) * sqr(x) + 1)

Значения x изменяются на промежутке [ - 3 ; 5] с шагом 0, 5.

Найти и напечатать значения y и z такие, что |y - z|>10

Вариант решения :

x = 4, 5 y = 4, 71699 z = 20, 2747.

На странице вопроса А = 1 ; b = - 5 ; с = - 6? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.